Aktuelle Zeit: So 21. Jul 2019, 14:37



Ein neues Thema erstellen Auf das Thema antworten  [ 204 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6 ... 21  Nächste
 rotes Blinken 6x kurz , E06, TFTP auf einer LS-CHLV2, LS-XHL, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QVL 
Autor Nachricht
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6593
Bilder: 401

Bedankte sich: 174 mal
Erhielt: 858 Danksagungen in 795 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
Man kann den Text aus einer Box auch als Text kopieren.

Du sollst die Dateien aus der Anleitung Punkt 4. und die FW aus Punkt 8. nehmen.

Musst du aber nicht...


Mo 9. Apr 2012, 11:19
Profil Persönliches Album 
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: So 8. Apr 2012, 10:26
Beiträge: 14


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
Hab mit jetzt die TFTP Boot 1.53 runtergeladen, hab grad auf der Buffalo website gesehen das
es da die Version 1.57 gibt.

Kann ich die nehmen oder funktioniert die auch nicht?


Mo 9. Apr 2012, 11:26
Profil
Foren-Neuling
Foren-Neuling

Registriert: So 8. Apr 2012, 10:26
Beiträge: 14


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
So jetzt habe ich es hinbekommen.

hab mir den TFTP aus Punkt 4 runtergeladen und die LSupdater von der Buffalo Seite Version 1.57

Für alle die die Fesplatte nicht wieder in das Gehäuse gebaut haben und die
LS flashen will muss beachten, das am Schluss des Flashsvorgangs die Linkstation
nicht Blau leuchtet sondern Rot blinkt, da sie dann die Fehlermeldung Lüfter nicht angeschlossen oder
ausgefallen anzeigt.

So ein problem habe ich aber noch..... ich wollte mir gerade die aktuelle Linknavigator Software downloaden,
um die Software downloaden zu können, muss man aber eine Seriennummer des Gerätes angeben.

Auf meiner LS ist unten ein aufkleber mit der Seriennummer, die habe ich eingegeben, leider
wird dann angezeigt, das es die Nummer nicht gibt???

Leider lässt sich deswegen auch die Software nicht downloaden.

Hast noch nen Tip für mich?

Danke erstmal


Mo 9. Apr 2012, 12:46
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6593
Bilder: 401

Bedankte sich: 174 mal
Erhielt: 858 Danksagungen in 795 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
http://109.104.88.61/support/getfile/?LS-CHL_LinkNavigator-220-wr.zip

Und das die LS mit gesetztem "rebuild partition table" rot blinkend stehen bleiben muss, ist unter Punkt 13. beschrieben.
Das muss man aber nicht lesen...
Es sollte aber E06 angezeigt werden und nicht E11

Zitat:
Fehlercodes Fehlerbeschreibung
E01 Probleme in der DRAM-DATENLEITUNG.
E02 Probleme in der DRAM-ADRESSLEITUNG.
E03 Probleme im RTC-Chip.
E04 Kernel kann nicht ausgelesen werden.
E06 Firmware beschädigt.
E07 Festplatte nicht gefunden.
E10 USV-Fehler: Betrieb mit der USV-Batterie wegen eines Ausfalls der Stromversorgung. Das System wird je nach Konfiguration sicher heruntergefahren. Stelle nach dem Herunterfahren der LinkStation sicher, dass sie über die USV versorgt wird. Wenn es keine Probleme gibt, drücke kurz auf den Funktionsschalter an der LinkStation (das Drücken und Halten des Schalters funktioniert nicht).
E11 Lüfterfehler: Der Lüfter dreht sich zu langsam oder steht still. Stelle das Gerät an einen anderen Ort, wo keine Objekte den Lüfter verdecken, ein guter Luftstrom vorhanden ist und an dem es kühl ist. Wenn die LED immer noch leuchtet, tausche den Lüfter aus (OP-FAN/LS). Du kannst ihn separat kaufen.
E15 E/A-Fehler Festplatte.
E16 Die Festplatte ist nicht angeschlossen oder sie funktioniert nicht richtig.
E17 Fehler des internen LinkStation-Controllers.
E20 Die Platine ist beschädigt. Trenne das Stromversorgungskabel von der LinkStation und starte sie neu.
E21 Fehler des internen LinkStation-Controllers.
E22 Fehler beim Anhängen.
E23 Festplatte beschädigt.


Mo 9. Apr 2012, 14:16
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Do 10. Mai 2012, 18:09
Beiträge: 1


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
Hi @ all

- ich befolge die Anleitung genau - aber mir ist nicht bewußt wie oder oder die "nackte" HDD in irgendwelcher Form formatiert oder gar Partitioniert werden muss

- kann bitte dazu jemand etwas sagen.

Ich kann die Buffalo Maschine im Netz mit dem NAS Navigator finden. Ich lasse den LSupdater laufen, er finded die Maschine auch gleich. Aber wenn ich auf UPDATE klicke, dann kommt die Fehlermeldung:
Could not confirm whether the partition exists.
Cannot update the firmware
Firmeware updating is aborted.

Wie groß soll die Partition sein und wie soll ich sie formatieren?

Für eine Antwort bin ich sehr dankbar, denn so ist die Buffalo leider gar nicht Nutzbar, weil der Vorgänger hat sie ( die Disk HDD1) EINFACH FORMATIERT.

Danke

Winnie

:roll:


Do 10. Mai 2012, 18:29
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6593
Bilder: 401

Bedankte sich: 174 mal
Erhielt: 858 Danksagungen in 795 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
Schau mal unter Fehler 2.

Und ich bedauere sehr, aber ich kann Punkt 0 nicht einfacher formulieren. Das Bild sollte eigentlich eindeutig sein.


Do 10. Mai 2012, 20:36
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 3. Jun 2012, 18:39
Beiträge: 9


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
wenn ich mein Nas am Router habe findet er nichts , aber wenn das lan kabel am Lapi ist komme ich bis Punkt 10 nur :oops:


Di 5. Jun 2012, 18:19
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6593
Bilder: 401

Bedankte sich: 174 mal
Erhielt: 858 Danksagungen in 795 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
Ohne DHCP ...
steht alles im Howto

Evtl. ist DHCP in deinem Router aus.


Di 5. Jun 2012, 22:51
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 3. Jun 2012, 18:39
Beiträge: 9


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
oxygen8 hat geschrieben:
Ohne DHCP ...
steht alles im Howto

Evtl. ist DHCP in deinem Router aus.



soooooo Endlich habe ich es geschafft :D :D und jetzt noch das Handbuch runterladen und das ganze so einrichten das ich von meine Arbeitsstelle aus zugreifen kann :D


Mo 11. Jun 2012, 18:49
Profil
Foren-Neuling
Foren-Neuling

Registriert: So 3. Jun 2012, 18:39
Beiträge: 9


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: E06, rotes Blinken, TFTP auf einer LS-CHLV2, LS-VL, LS-WXL, LS-WVL, LS-WSXL, LS-QL
ist es möglich jetzt ein update zu machen ?? und das password zu ändern


Mo 11. Jun 2012, 18:53
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 204 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6 ... 21  Nächste





Suche nach:

Ähnliche Beiträge

rotes Blinken 2x lang 2x kurz, E22, Fehler beim Anhängen
Forum: Buffalo Technology NAS - Anleitungen
Autor: oxygen8
Antworten: 0
Linkstation Live LS-CHL 6x rotes blinken - TFTP erkennt das NAS nicht
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Ozzy
Antworten: 62
blaues Blinken - Datenrettung von einer durch Stromausfall nicht mehr ansprechbaren LS-CHLV2
Forum: Buffalo Technology NAS - Anleitungen
Autor: oxygen8
Antworten: 36
Firmware 1.34 mit Telnet für LS-CHLV2,LS-XHL,LS-WXL,LS-WSXL
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 3
LS220D bootet ewig, dann 1x lang und 7x kurz orange blinken (i17?)
Forum: Buffalo Linkstation Duo
Autor: barbreaker
Antworten: 6

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 26 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


cron
| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |