Aktuelle Zeit: Sa 25. Mai 2019, 08:57



Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
 LS-CH1.0TL geht während backup aus 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Sa 6. Feb 2010, 15:52
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag LS-CH1.0TL geht während backup aus
Hallo Forum!

Seit kurzem bin ich stolzer Besitzer einen Linkstation Live mit Firmware 1.21.
Bisher hat mir das Teil mehr Probleme als Freude bereitet.

Ich möchte die Linkstation auch für Backups über das Netzwerk benutzen und habe noch kein Backup ohne Probleme fertig bekommen.
Es gilt gut 30 GB Daten auf die Linkstation zu schaufeln.

Sowohl unter Windows XP (mit der Memeo-Software) als auch unter openSuse (mit rsync) bricht das Backup irgendwann ab.
Die Linkstation blinkt blau und schaltet sich dann aus.

Nachdem ich sie vom Netz getrennt und neu gestartet habe, kann ich das Backup forsetzen, aber schon nach kurzer Zeit blinkt sie wieder und schaltet sich erneut aus.

Hat jemand eine Ahnung, woran das liegen kann, und was man dagegen unterhemen kann?

Gruß
StefanG


Sa 6. Feb 2010, 16:11
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Hallo und herzlich willkommen im Forum :)
steht der Schalter auf der Rückseite auf AUTO ? Mit welchem Programm hältst du deine Linkstation wach falls der Schalter auf AUTO stehen sollte?

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Sa 6. Feb 2010, 16:17
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Sa 6. Feb 2010, 15:52
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Hallo Jan!

Ja, der Shalter steht auf "auto".
Nein, ich habe nichts "getan", um die LS wachzuhalten.

Unter Linux gibt es einen "Aufwachbefehl" names "wol". Meinst Du so etwas?
Damit hatte ich unter openSuse versucht, die LS wieder aufzuwecken, als sie aus gegangen war. Brachte aber keinen Erfolg.

Wie kann die LS denn "bei der Arbeit" plötzlich einschlafen?

LG
StefanG


Sa 6. Feb 2010, 17:00
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Nun wenn der Schalter auf AUTO steht dann muss die Linkstation nach einer Weile ausgehen wenn sie kein Signal zum wachbleiben bekommt. Normalerweise schickt der NAS-Navigator in Abständen Pakete zur Linkstation damit sie weiss das noch ein PC im Netzwerk aktiv ist. Wenn du keinen NAS-Navigator laufen hast auf deinem PC dann denkt die Linkstation es ist kein PC mehr aktiv und fährt sich runter.

Du kannst nun entweder den Schalter auf ON stellen dann bleibt die Linkstation an, oder du installierst dir ein kleines Tool auf deinen Rechner das die Linkstation wachhält falls du den NAS-Navigator nicht verwenden willst.

http://sourceforge.net/projects/nascontrol/

Zitat:
Beschreibung
============
Die Software bedarf keinerlei Installation (Copy & Paste Deployment)

Die Software benötigt ein installiertes .NET Framework 2.0 (gratis herunterzuladen bei Microsoft)

Das Ausführen der Datei NasControl.exe erzeugt ein Icon im System Tray (rechts unten)

Im Zustand "Aktivierung läuft nicht" macht die Software überhaupt nichts ausser ein bissschen Speicher belegen.

Bei Doppelklick oder Ausführen des Menüpunktes "NAS aktivieren" wird regelmässig ein "Wake On LAN" Signal per UDP Broadcast versendet das die in der Datei "NasControl.exe.config" enthaltene MAC Adresse enthält.

Dieses Signal startet NAS Systeme der Firma Buffalo (getestet ausschließlich mit Buffalo LinkStation Mini) und teilt ihnen regelmässig mit dass sie sich nicht abschalten sollen

Der Menüpunkt "Beenden" beendet die gesamte Software


Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Sa 6. Feb 2010, 17:12
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Sa 6. Feb 2010, 15:52
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Hallo Jan!

Danke für die schnelle Antwort!

Das würde erklären, warum sich die LS unter openSuse ausgeschaltet hat.
Unter XP lief allerdings der Navigator. Da hätte sich die LS nicht ausschalten dürfen.

Ich stelle am besten erst auf "on" und warte ab, ob sich die LS wieder ausschaltet.

LG
StefanG


Sa 6. Feb 2010, 17:19
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Probiere sonst einmal das Programm das ich verlinkt habe das arbeitet recht zuverlässig. Für Linux wirds etwas vergleichbares geben denke ich mal weiss aber nicht so genau.

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Sa 6. Feb 2010, 17:23
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Sa 6. Feb 2010, 15:52
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS-CH1.0TL geht während backup aus
Hallo Jan,

danke für deinen Tipp.
Mein NAS ging wirklich nur schlafen.
Wenn ich die Linkstation auf "On" stelle, tritt der Fehler nicht mehr auf.

Inzwischen habe ich auf folgender Seite ein shell-script gefunden, mit dem ich auch unter Linux das Einschlafen der Linkstation verhindern kann:
http://on-air.stenki.eu/computer-linux/buffalo-linkstation-live-linuxmint-ubuntu
Der Befehl für "wake on lan" heißt unter openSuse nicht "wakeonlan", sondern "wol".

LG
StefanG


Do 11. Feb 2010, 15:52
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Backup machen von LS-XL auf LS-CHL..wie geht das?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 1
was geht noch mit der LS-XHL
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Jan
Antworten: 4
Fährt hoch geht aus fährt hoch geht aus......usw
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 5
Was geht mit einem TS-QVH8.0TL/R6?
Forum: Buffalo TeraStation
Autor: oxygen8
Antworten: 3
SSH geht nicht zu aktivieren
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: stn021
Antworten: 6

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 58 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |