Aktuelle Zeit: Mi 17. Jul 2019, 04:41



Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
 Fehler E06 Hilfe von Buffalo EM Modus erzwingen 
Autor Nachricht
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6593
Bilder: 401

Bedankte sich: 174 mal
Erhielt: 858 Danksagungen in 795 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Fehler E06 Hilfe von Buffalo EM Modus erzwingen
Ich finde den Artikel so gut, dass ich ihn euch nicht vorenthalten will:



Zitat:
Buffalo LS-CHL-V2 NAS Firemware-Update

Ich hatte ein Buffalo LS-CHL-V2 NAS, welches mir mit der LED einen roten Fehlercode anzeigte: Firmware-Fehler (Liste unten).

Im Buffalo NASNavigator wurde mir die Platte im EM-Modus angezeigt (Emergency). Ich habe mir also das aktuelle Firmware heruntergeladen und installiert. Dies lief auch ohne Probleme durch, allerdings war die Platte im Anschluss immernoch im EM-Modus. Der Support von Buffalo sagte, ich solle das Firmware nochmals drüber spielen, bis die Platte normal bootet.

Dies funktionierte leider nicht, ab da an bootete die Platte leider gar nicht mehr. Mit dem Support zusammen führte ich nun eine Löschung + Neuinstallation der Firmware durch:

In meinem Fall funktionierte das Ganze erst MIT “Rebuild partition table” (siehe unten).

##########

Der erste Schritt waere, die LinkStation in den EM Modus zu bringen. Gehen Sie dazu wie folgt vor:

- Stromkabel von laufendem Geraet abziehen.
- Kabel anstecken und Geraet hochfahren. Wenn Power LED bei 65 Sekunden nach dem Start noch blinkt, erneut das Stromkabel abziehen.
- Vorgang wiederholen bis zwischen 55 und 65 Sekunden nach dem Start die Power LED konstant leuchtet und das Geraet im EM-Mode ist. (Achten Sie darauf das Sie das Stromkabel immer bei 65 Sekunden ziehen, nicht vorher oder nacher)

Laut Support muss man das ca. 4 – 10 mal machen. Bei mir hat es gleich nach dem ersten mal funktioniert.

Pruefen Sie mit dem NAS Navigator (auf der CD bzw. Webseite verfuegbar), ob ein EM im Hostnamen erscheint oder auch ob bei der Firmware Version nur Striche angezeigt werden.

Laden Sie sich die neueste Firmware von unserer Webseite:

http://www.buffalo-technology.com/support/downloads

und entpacken Sie diese auf Ihrem PC.

In dem entpackten Verzeichnis liegt eine Datei namens*updater.ini, fuegen Sie hier, am Ende, die folgenden Zeilen ein:

[SpecialFlags]
Debug = 1

Schliessen und speichern Sie die Datei.

Starten Sie nun die *updater.exe und klicken im nun erscheinenden Fenster mit rechter Maustaste auf die Titelleiste und
waehlen Sie “Debug…”

Hier waehlen Sie alle Menuepunkte auf der linken Seite und rechts alles ausser „Rebuild partition table“
!!! DATEN WERDEN ANSONSTEN GELOESCHT!!!…
wenn Sie keine Daten auf dem Geraet haben oder ein backup haben, ist es besser diese Option auch auszuwaehlen.

Mit OK und Upgrade starten Sie das Update.

##########


Mo 27. Sep 2010, 20:26
Profil Persönliches Album 
Dieser Werbeblock wird nur bei Gästen angezeigt
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 





Suche nach:

Ähnliche Beiträge

Hilfe zu Fehler I12 Raid Array nur im degradiertem Modus
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 13
buffalo cloudstation CS-WV 15D 2.0T/1D - I255 unbekannter fehler - hilfe erbeten
Forum: Buffalo Linkstation Duo
Autor: data
Antworten: 49
(Hilfe) Buffalo LinkStation Pro LS-VL 1TB startet im AUTO-Modus nicht automatisch, schaltet aber automatisch ab
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: thomaask
Antworten: 15
HILFE >> --- blinkt 4x die rote LED --- Fehler E13, E23, I12 --- <<
Forum: Buffalo Linkstation Pro Duo
Autor: Popcorn
Antworten: 6
Festplatten Fehler im Raid 1 ( Raid läuft im degradierten Modus
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 36 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |