Aktuelle Zeit: Di 16. Jul 2019, 09:40



Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
 Aussetzer bei manchen MKV Dateien 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Sa 7. Dez 2013, 23:56
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Aussetzer bei manchen MKV Dateien
Hallo, bin Neuling hier und habe seit kurzem die Linkstation Duo 6 TB LS-WXL9FE

Ich nutze das Teil eigentlich nur zum streamen von Filmen (MKV). In der Regel klappt das auch wunderbar, aber hin und wieder gibt es ziemlich nervige Aussetzer. Wenn die Aussetzer auftreten, dann komischerweise fast immer in Actionsequenzen oder wenn Wasser zu sehen ist. Das mag verrückt klingen, aber der Zusammenhang ist definitiv da. Manchmal kann man es aussitzen und nach 5-10 Sekunden läuft es wieder normal. Mit Glück war es das dann auch, aber bei manchen Filmen oder auch Serien tritt das immer wieder auf. Paradebeispiel "Pacific Rim" - Actionsequenzen im Wasser = Diashow :-)

Ist das NAS einfach nur zu langsam? Kann man da irgendwas einstellen, wie z.b. Buffersize.

Früher habe ich vom PC über die PS3 gestreamt, da gab es diese Probleme nicht. Den Router an dem alles hängt nehme ich als Fehlerquelle daher mal raus.

Würde mich freuen wenn jemand Rat weiß.
Viele Grüße,
mcearnie


So 8. Dez 2013, 00:09
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Mitglied
Foren-Mitglied
Benutzeravatar

Registriert: Mi 25. Aug 2010, 10:03
Beiträge: 156


Bedankte sich: 14 mal
Erhielt: 52 Danksagungen in 39 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Aussetzer bei manchen MKV Dateien
Hi,

ich schätze mal das du irgendwo in deinen Netz Bandbreitenprobleme hast und das er eher nicht an der mkv sondern an der Menge der übertragen Informationen liegt. Das heißt immer wenn viele Bildinformationen übertragen werden kommt dein Netz nicht mit und es lagt. Du kannst dir in der PS3 über die select Taste (glaube ich) oben in der Kopfzeile anzeigen lassen wie viel Daten übertragen werden.

Sollte es ruckeln wenn viele Daten übertragen werden liegt es eher an deinen Netz als an deinen NAS.

Grüße


LS-Live v2 (ARM) - 1,5TB - Debian Squeeze - Kernel 2.6.32
LS-Live v2 (ARM) - 1,5TB - Open Stock
LS-XHL - 2TB - Open Stock



Di 10. Dez 2013, 16:29
Profil
Foren-Neuling
Foren-Neuling

Registriert: Sa 7. Dez 2013, 23:56
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Aussetzer bei manchen MKV Dateien
Vielen Dank für die Antwort. Ich hatte vergessen zu erwähnen, dass ich statt der PS3 einen BluRay Player (Sony 4100) verwende. Davor war die Verbindung PC ---> Router ---> PS3 ---> TV. In dieser Konfiguration grundsätzlich keine Probleme.

Dann der Wechsel NAS ---> Router ---> BluRay Player ---> TV

Seither die Lags.

Wenn die Linkstation sonst nicht dafür bekannt ist in Einzelfällen zu langsam zu sein, kann man das Netzwerk doch eigentlich auch ausschliessen, da es ja in der anderen Konfiguration funktioniert hat. Bleibt noch der BluRay Player als Fehlerquelle.

Muss mal ausprobieren wie es über die PS3 mit dem NAS läuft, falls das überhaupt geht...


Di 10. Dez 2013, 17:48
Profil
Foren-Mitglied
Foren-Mitglied
Benutzeravatar

Registriert: Mi 25. Aug 2010, 10:03
Beiträge: 156


Bedankte sich: 14 mal
Erhielt: 52 Danksagungen in 39 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Aussetzer bei manchen MKV Dateien
Also das NAS läuft mit der PS3 nur die PS3 nicht mit MKV. Du müsstest die MKV ummuxen damit sie von der PS3 wiedergegeben wird.

Wie gesagt das NAS müßte locker mit mkv umgehen können.


LS-Live v2 (ARM) - 1,5TB - Debian Squeeze - Kernel 2.6.32
LS-Live v2 (ARM) - 1,5TB - Open Stock
LS-XHL - 2TB - Open Stock



Di 10. Dez 2013, 18:02
Profil
Foren-Neuling
Foren-Neuling

Registriert: Sa 7. Dez 2013, 23:56
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Aussetzer bei manchen MKV Dateien
Okay... ummuxen ist mir zu aufwändig. Ich habe gestern aber eine interessante Entdeckung gemacht: Wenn man kurz die Tonspur ändert und wieder zurückwechselt, ist das Ruckeln weg. Dachte das wäre Zufall, aber jetzt habe ich es eben mit 3 Filmen getestet. Es funktioniert. Die Logik dahinter will sich mir zwar nicht erschließen, insbesondere da die englische Tonspur meist hochwertiger ist und eigentlich noch mehr Datenvolumen erzeugen müsste, aber solange es funktioniert muss es ja keinen Sinn ergeben.
Vielleicht hilft es ja dem ein oder anderen mit dem gleichen Problem :-)

Jetzt hoffe ich nur noch das sich diese Technik in den nächsten Tagen bewährt und alles ist gut - dann kann die zweite Linkstation lagsam anrücken :-)

Trotzdem Danke!
Greetz, mcearnie


Di 10. Dez 2013, 18:39
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Aussetzer bei Zugriff auf NAS
Forum: Buffalo Linkstation Duo
Autor: edgerusher
Antworten: 22
Kleine kurze SMB Aussetzer
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 3
MKVs per Stream auf Samsung - Audio Micro-Aussetzer
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 5
dateien Ordner per nfs unsichtbar?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: masine
Antworten: 4
Verbindungsabbrüche beim Speichern von Dateien
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 3

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 35 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |