Aktuelle Zeit: Do 17. Aug 2017, 23:19



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
 nach Update LS441D im Emergency Mode 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Di 25. Jul 2017, 18:03
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag nach Update LS441D im Emergency Mode
Nachdem mich meine LS441D täglich angepingt hat, dass es ein firmware update gibt, habe ich leichtsinnigerweise den update gestartet. Nun ist der Raid Server nicht mehr erreichbar, "Status Emergency mode. Aktualisieren Sie die Firmware oder wenden Sie sich ...". Alle 4 LW werden grün gezeigt, zusätzlich leuchtet die rote LED.
Alles was ich in FAQs finde, scheint auf einen Verlust der Daten herauszulaufen. Was kann ich tun ohne die Daten zu riskieren?
Wenn ich mich richtig erinnere, hatte ich RAID 10 konfiguriert, also 2 Platten in einem Verbund und die anderen beiden als 1:1 Kopie.

Vielen Dank für jede Hilfe.


Di 25. Jul 2017, 18:20
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6227
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach Update LS441D im Emergency Mode
Mache nichts selbst!

Lade die passende Firmware:
http://www.buffalo-technology.de/Download_t3f.php?elif=%2Fuserfiles%2Ffile%2Fdownloads%2FLS400_series_FW_1.83.zip

Starte die LSUpdater.exe
Solltest du Meldungen bekommen, das die Partitionen defekt sind, melde dich.

Ohne solche Meldungen einfach durchlaufen lassen.
Deine Daten und Einstellungen bleiben erhalten.


Di 25. Jul 2017, 18:25
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Di 25. Jul 2017, 18:03
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach Update LS441D im Emergency Mode
Vielen vielen Dank. Das hat geklappt. Habe erst noch die Platten kopiert, deshalb hat's bis zu meiner Antwort gedauert.
Am Ende war's nicht nötig. :D
Es kam ein Text: COnfirmation failed, Vers. 0.62 does not matche the intended version BOOT Ver 0.16. The firmware update may have failed.
Aber ich habe die Daten wieder. Im WebInterface sehe ich Version 1.83-0.02 und unter aktualisieren wird die aktuelle Version bestätigt.
Alles gut.
beste Dank nochmal
JOWI1


Mi 2. Aug 2017, 17:57
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Der EM - Modus (Engineering Mode oder auch Emergency Mode) - Die Linkstation Live / Pro in den EM - Mode bringen
Forum: Artikel - Forum
Autor: Jan
Antworten: 5
LS-VL Linkstation in Emergency mode
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 1
Wie bekomme ich den Emergency Mode wieder weg?
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 1
LS-XH2.0TL ist im Emergency Mode und Status LED ist trotzdem dauerhaft Blau
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 3
EM-Mode nach Versuch TwonkyMediaServer zu installieren
Forum: Buffalo Linkstation Pro/Live
Autor: oxygen8
Antworten: 12

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


cron
| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |