Aktuelle Zeit: Mo 19. Nov 2018, 08:50



Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
 rotes Blinken, E06, und kein Windows XP mehr in Reichweite 
Autor Nachricht
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6554
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Das Problem:
      Die meisten Nutzer haben mittlerweile Windows 7 als 32bit- Version auf ihren Rechnern.
      Genau mit dieser Version will der TFTP- Server von Buffalo nicht zusammenarbeiten.

Die Lösung:
      Wir starten unseren PC von einer Boot-CD mit einem minimalen Windows XP.

Voraussetzungen:
      PC und Linkstation sind mit dem Router verbunden!
      DHCP ist im Router aktiviert.
      USB-Stick mit entpacktem TFTP und einer dazu passenden Firmware.




1) USB-Stick vorbereiten

      Bild 1
      Bild



2) CD-Image laden, entpacken und mit dem mitgelieferten Tool als CD brennen.



3) Von der CD booten. Bei Bedarf die Bootreihenfolge im Bios umstellen. Und aus dem Bootmenü "Mini Windows XP" starten.


4) Die Netzwerkkarte aktivieren und konfigurieren.

      Bild 4
      Bild

      Mit (1.) wird die Netzwerkkarte mit DHCP eingeschaltet.
      Mit (2.) wird das Einstellungsfenster geöffnet.
      Mit (3.) kann man die vom DHCP- Server zugewiesene IP-Adresse anzeigen lassen.
      (Diese kann später für eine manuelle Netzwerkkonfiguration wichtig sein.)

      Den blauen Balken (4.) anklicken und die IP-Adresse laut Bild eintragen:

      Bild 5
      Bild

      Mit OK abschließen.

5) Den TFTP-Server vom USB-Stick starten

      Kontrollieren, dass "listening On: 192.168.11.1:69" in der Auflistung auftaucht.



      Bild 6
      Bild

      Nun an der rot blinkenden Linkstation eine Sekunde die Funktionstaste drücken.
      Den Screenshot mit übertragenen Paketen habe ich versäumt.
      Ihr müsst mir glauben, dass es geht.

      Die Linkstation wird erst blau blinken und dann blau leuchtend stehen bleiben.


6) Flashen der Firmware

      Wenn die Linkstation per TFTP angefahren wurde, stellt sie ihr Netzwerk so ein, wie es zuletzt konfiguriert war.

      6.1 Auslesen der aktuellen IP_Adresse mit dem Nasnavigator und Anpassen der IP-Adresse des Mini Windows XP
          Hier hatte die Linkstation die IP-Adresse 192.168.178.202. Wir wählen nun eine IP-Adresse, bei welcher nur der letzte 3er Block unterschiedlich ist. z.B. die 203. Diese Adresse darf nicht belegt sein. Möglich sind alle Werte zwischen 1 und 255.

          Bild 7
          Bild

          Nun kann man mit dem LSUpdater die neue Firmware flashen.


Sollte der LSUpdater eine Fehlermeldung ausgeben, dann hier weiterlesen:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Mi 20. Mär 2013, 16:22
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
Jan, lobby
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: Di 14. Jul 2015, 21:54
Beiträge: 14


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Eine Frage zu dieser Anleitung: Die Linkstation soll zunächst blau blinken und dann blau leuchtend stehen bleiben.

Wie lange dauert denn dieser Prozess?


Mi 22. Jul 2015, 20:15
Profil
Foren-Neuling
Foren-Neuling

Registriert: So 4. Mär 2018, 13:46
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Das würde mich auch interessieren. Meine Linkstation blinkt seit einer guten dreiviertelstunde Lustig vor sich hin....


Di 13. Mär 2018, 09:19
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6554
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
3 Minuten


Di 13. Mär 2018, 11:33
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 25. Apr 2018, 11:20
Beiträge: 8


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Okay ich hänge an folgendem Punkt: 6.1 Auslesen der aktuellen IP_Adresse mit dem Nasnavigator

In dem MiniXP habe ich den NAS Navigator nicht. Wenn ich versuche ihn über den USB Stick zu starten funktioniert das auch nicht. Ich bekomme die Fehlermeldung: Could not open a file. Stopped.
Ich habe den NAS Navigator 2 von der Buffalo Seite heruntergeladen und verwendet.


Do 26. Apr 2018, 22:05
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6554
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Startest du den originale NASNavi, so will sich dieser installieren, was er auf dem CD-Rohling natürlich nicht darf.
Starte nur NasNavi2.exe im Ordner Module


Do 26. Apr 2018, 22:12
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 25. Apr 2018, 11:20
Beiträge: 8


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
oxygen8 hat geschrieben:
Startest du den originale NASNavi, so will sich dieser installieren, was er auf dem CD-Rohling natürlich nicht darf.
Starte nur NasNavi2.exe im Ordner Module


Dann bekomme ich Meldung: NASNAviPreference_WR.xml not found. Reinstall the application.
Die Datei ist aber da.


Do 26. Apr 2018, 22:16
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6554
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Ich habe dir mal die getestete Version angehängt.

Ist die LED nun konstant blau?


Do 26. Apr 2018, 22:23
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 25. Apr 2018, 11:20
Beiträge: 8


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
oxygen8 hat geschrieben:
Ich habe dir mal die getestete Version angehängt.

Ist die LED nun konstant blau?


Ich bin zwischenzeitlich einen Schritt weiter gekommen. Habe an einem zweiten Rechnen den NasNavigator installiert und die IP ausgelesen. Dann die IP des MiniXP angepasst und den LSUpdater angeschmissen. Leider schiesst der jetzt einen Fehler: Partition not found. Aborting firmware update.

Ich probiere deine Version gleich auch mal aus.

Edith sagt: Deine Version schmeisst bei mir denselben Fehler. Komisch.


Do 26. Apr 2018, 22:27
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6554
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: rotes Blinken, E06, und kein Windows XP mehr in Reichweite
Nicht nötig.
Du hast die Partitionen gelöscht.
Also erhöhter Schwierigkeitsgrad.
Punkt 10. aus
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Do 26. Apr 2018, 22:29
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste





Suche nach:

Ähnliche Beiträge

6x rotes Blinken, nix hilft!
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 10
buffalo ls-ch500L-EU | 6x rotes blinken
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: yablacky
Antworten: 8
rotes Blinken E07 bei der 400er Serie
Forum: Buffalo Technology NAS - Anleitungen
Autor: llothar1972
Antworten: 1
LS-CHL V2 Firmware Update und 6x rotes Blinken jedes mal
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: der_Luk
Antworten: 0
Neue Linkstation und schon 6 mal rotes blinken
Forum: Buffalo Linkstation Duo
Autor: dropmasta
Antworten: 8

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 39 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |