Aktuelle Zeit: Do 19. Okt 2017, 14:53



Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
 Raid Rebuild nicht möglich 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Fr 17. Jun 2011, 21:44
Beiträge: 24


Bedankte sich: 2 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Raid Rebuild nicht möglich
Hallo zusammen,

Ich betreibe die Linkstation Quad im Raid 5 Modus mit 3x2GB Festplatten.

ich habe folgendes Problem. Eine meiner Festplatten wurde als defekt gemeldet und der Raid ging in den degradierende Modus.
Nun möchte ich eine Ersatzfestplatte gleicher Größe einbauen und das Raid wieder herstellen.

Wenn ich die Festplatte mit Hilfe der Linkstation formatiere werden mehrer Partitionen angelegt mit dem Effekt, dass die Festplatte ca. 1 GB zu wenig Speicher für den Rebuild hat.

Ich habe bereits versucht die Partitionen mit diskpart und GPARTED zu löschen und mit XFS zu formatieren. Allerdings wird die Festplatte dann immer von der Linkstation als unformatiert erkannt...

Was mache ich falsch?


So 4. Dez 2016, 02:22
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6280
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 807 Danksagungen in 746 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid Rebuild nicht möglich
Ich hatte ebenfalls schon das Problem.
Die Linkstation konnte kein Raid5 aus 3 Platten restaurieren. Mit 4 hatte ich nie Probleme.

Ich denke jedoch nicht, dass es an den Partitionen liegt.
Die Linkstations lassen am Ende einer Platte immer mehrere Gigabyte frei.
So past jede 3TB zu jeder anderen 3TB.

Formatiere die Platte und zeige mir bitte die Partitionstabellen, einer alten und der neuen.

Dann könnten wir versuchen, mit mdadm das Raid zu starten.


So 4. Dez 2016, 10:42
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 17. Jun 2011, 21:44
Beiträge: 24


Bedankte sich: 2 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid Rebuild nicht möglich
Hi! Danke für die Antwort. Nach langem Suchen habe ich die Lösung gefunden: diskpart /clean
Komischerweise nimmt die Linkstation keine außerhalb mit XFS formatierte Platte...
Dann ist genug Platz frei, um mit der Platte den Rebuild zu starten.

Leider ist sie wirklich hinüber. Jetzt heißt's hoffen dass nichts schief geht bis in 2 Tagen meine Ersatzfestplatte da ist...

Das ist mir jetzt schon das zweite Mal passiert. Bei beiden Platten zeigt s.m.a.r.t. an, dass sie nicht in bestem Zustand, aber auch noch nicht total hinüber sind. Ist die Linkstation da eine besondere Zicke?
Spricht etwas dagegen die Platten im PC noch für nicht-lebenswichtiges, z.b. als Spieleplatten zu nutzen?


So 4. Dez 2016, 19:56
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6280
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 807 Danksagungen in 746 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid Rebuild nicht möglich
Die Linkstation vernichtet systematisch WD Green Platten.
Was hast du denn drin?

siehe:
http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/western-digital-in-einer-ls-xhl-load-cycle-count-t1435.html


Defekte Platten können noch lange gut funktionieren.
Sie könne aber auch ein System zum Stillstand zwingen.


So 4. Dez 2016, 21:22
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 17. Jun 2011, 21:44
Beiträge: 24


Bedankte sich: 2 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid Rebuild nicht möglich
oxygen8 hat geschrieben:
Die Linkstation vernichtet systematisch WD Green Platten.
Was hast du denn drin?

siehe:
http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/western-digital-in-einer-ls-xhl-load-cycle-count-t1435.html


Defekte Platten können noch lange gut funktionieren.
Sie könne aber auch ein System zum Stillstand zwingen.


Genau beide waren WD Green 2,0TB. Interessanter Link, danke.

Ich ersetze die Green durch Western Digital Red SATA III 3TB (WD30EFRX). Eine steckt schon im Raid, die zweite ist bestellt.
Ich hoffe die sind nicht von dem Problem betroffen...


So 4. Dez 2016, 21:47
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6280
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 807 Danksagungen in 746 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid Rebuild nicht möglich
nur die green


So 4. Dez 2016, 21:55
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Nach Plattentausch kein Raid Rebuild möglich?
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 2
LS-QVL : RAID 5 : 1 HDD ersetzt, kann aber keinen Rebuild/Recover machen
Forum: Buffalo Linkstation Quad
Autor: oxygen8
Antworten: 12
2 mal Raid 1 möglich
Forum: Buffalo TeraStation
Autor: oxygen8
Antworten: 3
RAID 1 - Wiederherstellung funktioniert nicht
Forum: Buffalo Linkstation Pro Duo
Autor: Dimo
Antworten: 0
LinkStation Pro Update auf FW 1.15 nicht möglich
Forum: Buffalo Linkstation Pro/Live
Autor: Sahrafan
Antworten: 10

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |