Aktuelle Zeit: So 25. Jun 2017, 00:33



Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
 Firmware Aufspielung endet mit ACP_STATE_FAILURE 
Autor Nachricht
Foren-Benutzer
Foren-Benutzer

Registriert: Mi 22. Jul 2009, 21:29
Beiträge: 41


Bedankte sich: 4 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Firmware Aufspielung endet mit ACP_STATE_FAILURE
Zu meiner bereits bestehenden Quad habe ich mir eine weitere NAS (LS-Q2.0TL/R5-EU) besorgt. Beim Einschalten der Quad gibt diese ein 6 maliges rotes Blinken aus. Nach meinen wiederholten Recherchen im Forum ist die Firmware einzuspielen.
Nach entsprechenden Vorbereitungen wird der TFTP-Server (Version 1.4) gestartet und entsprechende Daten zurückgegeben.
An der rot blinkenden Linkstation wird die Funktionstaste gedrückt. Hierdurch bleibt das LED blau leuchtend und zwei Dateien werden zurückgegeben. Nach Anpassen der IP-Adresse und der LSUpdater.ini
VersionCheck = 0
NoFormatting = 0
[SpecialFlags]
Debug = 1
wird die LSUpdater.exe (Firmware 1.11) gestartet.
Bei Klick auf die goldenen Ringe wird der Debug-Modus ausgewählt und praktisch alle Update- und Config-Möglichkeiten ausgewählt.
Nach Auswahl des Buttons "Update" werden je nach Daten in der LSUpdater.ini (Umstellung auf NoFormatting = 1) oder Auswahlmöglichkeiten in den Config-Eigenschaften (z.B. ohne Rebuild partition table) folgende Fehlermeldungen ausgegeben.
"Could not confirm whether the partition exits.
Firmware updating is aborted".
bzw. letztendlich immer mit Fehlermeldung
"Failed to formatting
(ACP_STATE_FAILURE)
Updating ist aborted.

Welche Möglichkeiten habe ich zur Behebung der Fehlermeldung ACP_STATE_FAILURE?

Lt. Buffalo müssen alle 4 Steckplätze mit 4 gleich großen HDD´s bestückt sein. Ist dies wirklich eine Grundvoraussetzung?
Diese Konfiguration habe ich bislang nicht testen können. Nachdem eine HDD bei Tests einen Schaden erlitten hat, wurden entsprechende Tests nur noch mit lediglich einer 1TB Platte in verschiedensten Formaten vorgenommen (unformatiert, FAT32, XFS).

Zu Testzwecken hatte ich die erste Festplatte meiner bereits bestehenden Quad einbaut. Test blieb ebenfalls erfolglos, so dass die Platte wieder in die vorherige Quad eingebaut wurde. Diese gibt jetzt den Fehler I21 (NAS blinkt lila) mit Hinweis, dass die Platte 1 geprüft wird (kein weiterer Zugriff möglich) aus.
Wie kann diese Prüfung beendet bzw. weiter verfahren werden, da dies schon mehrere Tage andauert.


So 19. Mär 2017, 13:17
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6181
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Firmware Aufspielung endet mit ACP_STATE_FAILURE
Prüfungen niemals beenden!

Wenn die neue LS mit der geprüften Platte nicht starten konnte, so ist sie defekt.

Am Rande

" (unformatiert, FAT32, XFS)."

Die Platte muss unpartitioniert sein.


So 19. Mär 2017, 16:23
Profil Persönliches Album 
Foren-Benutzer
Foren-Benutzer

Registriert: Mi 22. Jul 2009, 21:29
Beiträge: 41


Bedankte sich: 4 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Firmware Aufspielung endet mit ACP_STATE_FAILURE
Wie lange können die Prüfungen andauern (4 x 1TB)?
Heißt aber auch, da die Platten im RAID-Verbund betrieben werden, könnte die Platte entfernt und auf die NAS wieder zugegriffen werden.

Mit Bordmitteln von Windows wurden verschiedene Szenarien in der Datenträgerverwaltung mit einer 1TB Platte vorgenommen.
- Ist die Inbetriebnahme mit einer Platte möglich? -
Nach den ersten Fehlversuchen wurden sämtliche Volumen/Partitionen dieser Platte über die Datenträgerverwaltung gelöscht.
Dateianhang:
HDD - Nicht zugeordnet.png

Mit Ausführung des Update-Button im LSUpdater und Ausgabe der Fehlermeldung - auch mit anderen Szenarien - sind anschließend folgende Partitionen sichtbar
Dateianhang:
HDD - nach fehlerhaften Update.png


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


So 19. Mär 2017, 16:48
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6181
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Firmware Aufspielung endet mit ACP_STATE_FAILURE
Das kann eine Woche dauern.
Dein NAS sollte normal funktionieren.

Ja.
perfekt.

passt.

Flashe dann ein zweites Mal ohne "rebuld partition table"


So 19. Mär 2017, 17:24
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Die Firmware der Linkstation Live LS-CHL von Firmware - Version 1.21 (ohne Telnet) auf die Firmware - Version 1.10 (mit Telnet) downgraden
Forum: Artikel - Forum
Autor: oxygen8
Antworten: 10
Buffalo LS-V1.0TL-EU org. Firmware 1.13, nach Firmware update USB ohne funktion
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Hans
Antworten: 2
LS-XHL Firmware 1.24 Mod 1a und NFS
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 1
Firmware 1.64?
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 3
Firmware LS WX2.0TL
Forum: Buffalo Linkstation Duo
Autor: audi15
Antworten: 2

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |