Aktuelle Zeit: Sa 19. Aug 2017, 15:03



Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste
 Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Hallo Leute,
Ich bin neu hier und freue mich das ich endlich ein Forum gefunden habe , was zu diesem Themen generell gute Infos liefert.

nun zu mir selbst ein wenig, ich bin kein Profi, aber Fummel mich so durch die Weltgeschichte.
Ich habe. Folgendes Problem, ich benutze wie oben beschrieben ein LS-GL 500 er Server und bin absolut zufrieden. Nun ist mir vor einiger Zeit das Gerät abgestürzt und es war nötig ein Firmware update auf 1.15 zu machen.Es ist mir nun erst jetzt aufgefallen das ich keine NAS Funktion mehr aktivieren kann und auch kein WEBACCESS definieren. ich wollte gerne mit meinem IPAD dadaruf zugreifen, da Bufflao derzeit eine Software im Appstore hat welches das unterstüzt.

Also kann ich mein Laufwerk auf NAS aktivieren?
Und kann ich WEBACCESS enstellen?

Falls eine andere Firmware benötigt wird , kann ich es draufmachen.

sorry , wenn ich etwas dummes geschrieben habe, ich bin kein Profi.


Grus
pruefer001


So 17. Okt 2010, 11:56
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
So nach einem langem Sonntag Nachmittaghabe ich folgendes gemacht: Ich habe meine Buffalo per Telnet bearbeitet und twonky Server drauf installiert. Nun erkenne ich es mit einigen Programmen vom IPAD als NAS Server, aber wie schaffe ich es auch unterwegs auf diesen Server nun zuzugreifen?

Gruß
Pruefer001


So 17. Okt 2010, 20:40
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Laut diesem Handbuch: http://www.buffalo-technology.com/support/getfile/?LS-GL_manual.pdf
kennt die alte Kiste keine Webdav.
Du kannst Port 21 im Router auf die Box durchleiten und per FTP zugreifen. Das wars.
Oder du suchst dir eine Anleitung für Webdav. Das ist aber auf einer 600MHz Live recht zäh, sollte also auf deinen 400MHz sehr langsam sein. Von mir nicht empfohlen.

Das Jemand mit Twonky über das Internet streamt, habe ich noch nicht gehört.


So 17. Okt 2010, 21:41
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
Pruefer001
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Hi,
danke für die schnelle Antwort.
Ich möchte eigentlich nur von unterwegs auf die Daten zugreifen. ich habe es schon hinbekommen das Musik und Bilder ganz gut erreichbar sind mit einigen Programmen.
Nur wie/wo muss ich es konfigurieren das ich auch unterwegs darauf zugreife?

Grus
Pruefer001


Mo 18. Okt 2010, 07:06
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Du brauchst einen Account bei dyndns.org und einen Router, der sich dort anmelden kann. In diesem muss der Port 21 auf die IP der Linkstation durchgeleitet werden (NAT). - GOOGLE

Hier am Beispiel meiner Fritzbox:
Portfreigabe:
Bild

DynDNS:
Bild

Handbuch Seite 32 FTP Server auf Enable stellen.

Zugriff aus dem Internet:
Bild


Mo 18. Okt 2010, 10:35
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Hallo , vielen dank für die Informationen .
Das werde ich heute Abend gleich mal probieren.
Meine letzte Frage dazu ist, da ich doch nun durch zufall ;-) den TWONKY Server auf die Buffalo installiert habe , was ich ja super finde , ist as nun einige Programme meinen Buffalo als Media-Server erkennen (im Hausnetzwerk) Viele programme für mein IPAD zB sind damit sehr gut in der Lage damit zu arbeiten. Kann ich denn nun Bilder und Musik auch als media-Server erkennbar machen , wenn ich unterwegs bin. Damit meine ich nicht als konventionellen FTP Server, was ja dann durhc dyndns.org geht.

Gruss
Pruefer001


Mo 18. Okt 2010, 16:40
Profil
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Hi,
Ich habe nun das mit dem FTP hinbekommen. danke nochmals, Ich hatte ja mitgeteilt das ich twonky installiert habe und welches nützlich ist für meinen IPAD. nun habe ich mal die Buffalo ausgeschaltet und dann wieder eingeschaltet, und nun ist twonky nicht mehr verfügbar. Ich kann nun nicht mehr per 192.168.1.27:9000 draufzugreifen, welches vorher ging, woran kann das liegen?
Ich kann aber immer noch per Telnet drauf.

Gruss
prufer001


Di 19. Okt 2010, 20:29
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Da wir twonky nicht jedes Mal manuell starten wollen müssen wir nochmal mit vi in die rcS. hat geschrieben:
Da wir twonky nicht jedes Mal manuell starten wollen müssen wir nochmal mit vi in die rcS.
Diesmal brauchen wir noch den „Edit/Insert“-Mode von VI – dazu bewegt ihr euch in die Zeile in der ihr Editieren wollt und drückt „i“.
Wir wollen die Zeile nach…
echo "** step3 **"
nämlich
for cmd in micon_setup.sh atalk.sh ftpd.sh httpd.sh lprng.sh smb.sh […]
verändern. Fügt am Ende einfach ein „twonky“ ein (ohne .sh). Ganz mutige könne auch den Aufruf für pccast.sh rausnehmen um den Quälgeist auch sicher los zu sein.


http://forum.buffalo.nas-central.org/viewtopic.php?f=14&t=4708


Di 19. Okt 2010, 21:17
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 17. Okt 2010, 11:47
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Das einzige was ich in diesem Anhang sehen kann ist das man vielleicht auf einmal einen anderen Port anstatt der 9000 hat, aber bei mir ist dies nicht der Fall, oder habe ich da bei einer Möglichkeit noch etwas übersehen?

Gruß
pruefer001


Do 21. Okt 2010, 18:32
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Wenn Twonky automatisch mitstarten soll, musst du den Thread abarbeiten.

Du kannst ihn aber über telnet auch nach jedem Reboot selbst starten.


Do 21. Okt 2010, 18:37
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste





Suche nach:

Ähnliche Beiträge

Linkstation vernetzen bzw. Ordner Funktion (ohne webaccess)
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 1
Buffalo LS-V1.0TL-EU org. Firmware 1.13, nach Firmware update USB ohne funktion
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Hans
Antworten: 2
Neuling mit LS-WXL
Forum: Buffalo Linkstation Duo
Autor: MarcGyver
Antworten: 0
Keine Funktion
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 15
Neuling hat Probleme
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 18

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 7 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |