Aktuelle Zeit: Mo 11. Dez 2017, 03:57



Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
 Transmission Fehlerhaft? [LS-VLE01] 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Fr 5. Feb 2016, 14:49
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
 Transmission Fehlerhaft? [LS-VLE01]
Hallo zusammen,
nach 4 Tagen finde ich einfach nicht den Fehler ... hab mittlerweile schon ein wenig die Hoffnung aufgegeben. Wenn ich hier keine Hilfe finde dann weiß ich nicht weiter.

Bin im Besitz einer gebrauchten "LS-VLE01" gekommen mit 2 TB Speicher. Soweit so gut. Angeschlossen an mein Modem (UPC (Wien) - Technicolor TC7200). Konfiguration per "Buffalo Nas Navigator" hat geklappt. NAS ist sichtbar und über das WebUI erreichbar.

Habe dann die Costum FW draufgespielt "1.71-366 Halloween" um Transmission und Co oben zu haben. Klappte auch wunderbar.
Ich kann auch wie gesagt mit dem Explorer drauf zugreifen Daten verschieben etc.

Nun zum eigentlichen Problem:
Ich starte Transmission (dieses habe ich per WebUi und/oder der Chrome erweiterung alles durchprobiert) - lade einen torrent. Es ist im Downloadfenster, dann kommt "Server nicht erreichbar" ... dann ergibt sich folgendes Problem: Ich erreiche auch nicht mehr die WebUI *IP*:9091 sondern bekomme die fehlermeldung "seite nicht verfügbar" ... "resette" ich Transmission - geht das WebUI wieder auf - kann eine torrent datei laden, und das spiel beginnt von vorne.

Mittlerweile weiß ich echt nicht mehr weiter, habe soviel versucht aber alles ohne Erfolg. TelNet Verbindung klappt auch nicht zumindest schreibt er mir das der Host nicht erreichbar ist - weder per Hostnamen noch per IP ...

Der eigentliche Grundgedanke den NAS als torrent Client und damit Strom zu sparen zu verwenden klappt nicht - alles andere würde klappen ... ärgerlich hoch 10 und vorallem verschwende ich schon soviel Freizeit damit das ich mich nun an euch wende.

Hat irgendjemand eine Idee was ich noch machen könnte?

Ahja ich habe sogar per WebUI die Festplatten mittlerweile einmal formatiert (hat ewig gedauert) gebracht hat es nichts.

LG


Fr 5. Feb 2016, 15:03
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6360
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Zitat:
"resette" ich Transmission

Wie machst du das ohne Webif und SSH?

Ich denke über das Webif vom NAS.

Aktiviere mal Debug unter den Transmission- Einstellungen und schaue ins Log
Zitat:
\share\transmission\_config\_transmission_logs\transmission-debug.log


Fr 5. Feb 2016, 16:41
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 5. Feb 2016, 14:49
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Ja ich resette per NAS Ui ... unter "Bittorrent" dann das Feld "Transmission Bittorrent" - der mittlere Knopf quasi unten ... dann geht es wieder - aber auch wieder nicht ;)

Hier das Logfile:

[2016-02-05 22:19:20.941 JST] Transmission 2.84 (14307) started (session.c:736)
[2016-02-05 22:19:20.941 JST] Couldn't read "/mnt/disk1/share/_config/stats.json": No such file or directory (utils.c:233)
[2016-02-05 22:19:20.941 JST] Couldn't read "/mnt/disk1/share/_config/stats.benc": No such file or directory (utils.c:233)
[2016-02-05 22:19:20.941 JST] Cache Maximum cache size set to 4.00 MiB (256 blocks) (cache.c:261)
[2016-02-05 22:19:20.941 JST] RPC Server Adding address to whitelist: * (rpc-server.c:824)
[2016-02-05 22:19:20.941 JST] RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:1033)
[2016-02-05 22:19:20.941 JST] RPC Server Whitelist enabled (rpc-server.c:1037)
[2016-02-05 22:19:20.941 JST] Bound socket 14 to port 51413 on 0.0.0.0 (net.c:379)
[2016-02-05 22:19:20.941 JST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2016-02-05 22:19:20.941 JST] UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:83)
[2016-02-05 22:19:20.941 JST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)
[2016-02-05 22:19:20.941 JST] UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:94)
[2016-02-05 22:19:20.941 JST] DHT Initializing DHT (tr-dht.c:277)
[2016-02-05 22:19:20.941 JST] Couldn't read "/mnt/disk1/share/_config/dht.dat": No such file or directory (utils.c:233)
[2016-02-05 22:19:20.941 JST] DHT Generating new id (tr-dht.c:310)
[2016-02-05 22:19:20.941 JST] DHT DHT initialized (tr-dht.c:331)
[2016-02-05 22:19:20.941 JST] Using settings from "/mnt/disk1/share/_config" (daemon.c:557)
[2016-02-05 22:19:20.942 JST] Saved "/mnt/disk1/share/_config/settings.json" (variant.c:1214)
[2016-02-05 22:19:20.942 JST] Watching "/mnt/disk1/share/_auto_load" for new .torrent files (daemon.c:595)
[2016-02-05 22:19:20.942 JST] Using inotify to watch directory "/mnt/disk1/share/_auto_load" (watch.c:72)
[2016-02-05 22:19:20.942 JST] Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume": No such file or directory (utils.c:233)
[2016-02-05 22:19:20.942 JST] German Top100 Single Charts 08.02.2016 Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume" (resume.c:715)
[2016-02-05 22:19:20.942 JST] Loaded 1 torrents (session.c:1992)
[2016-02-05 22:19:20.942 JST] Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
[2016-02-05 22:19:20.942 JST] Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)
[2016-02-05 22:20:06.841 JST] Transmission 2.84 (14307) started (session.c:736)
[2016-02-05 22:20:06.841 JST] Couldn't read "/mnt/disk1/share/_config/stats.json": No such file or directory (utils.c:233)
[2016-02-05 22:20:06.841 JST] Couldn't read "/mnt/disk1/share/_config/stats.benc": No such file or directory (utils.c:233)
[2016-02-05 22:20:06.841 JST] Cache Maximum cache size set to 4.00 MiB (256 blocks) (cache.c:261)
[2016-02-05 22:20:06.841 JST] RPC Server Adding address to whitelist: * (rpc-server.c:824)
[2016-02-05 22:20:06.841 JST] RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:1033)
[2016-02-05 22:20:06.841 JST] RPC Server Whitelist enabled (rpc-server.c:1037)
[2016-02-05 22:20:06.841 JST] Bound socket 14 to port 51413 on 0.0.0.0 (net.c:379)
[2016-02-05 22:20:06.841 JST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2016-02-05 22:20:06.841 JST] UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:83)
[2016-02-05 22:20:06.841 JST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)
[2016-02-05 22:20:06.841 JST] UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:94)
[2016-02-05 22:20:06.841 JST] DHT Initializing DHT (tr-dht.c:277)
[2016-02-05 22:20:06.841 JST] Couldn't read "/mnt/disk1/share/_config/dht.dat": No such file or directory (utils.c:233)
[2016-02-05 22:20:06.841 JST] DHT Generating new id (tr-dht.c:310)
[2016-02-05 22:20:06.841 JST] DHT DHT initialized (tr-dht.c:331)
[2016-02-05 22:20:06.841 JST] Using settings from "/mnt/disk1/share/_config" (daemon.c:557)
[2016-02-05 22:20:06.841 JST] Saved "/mnt/disk1/share/_config/settings.json" (variant.c:1214)
[2016-02-05 22:20:06.842 JST] Watching "/mnt/disk1/share/_auto_load" for new .torrent files (daemon.c:595)
[2016-02-05 22:20:06.842 JST] Using inotify to watch directory "/mnt/disk1/share/_auto_load" (watch.c:72)
[2016-02-05 22:20:06.842 JST] Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume": No such file or directory (utils.c:233)
[2016-02-05 22:20:06.842 JST] German Top100 Single Charts 08.02.2016 Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume" (resume.c:715)
[2016-02-05 22:20:06.842 JST] Loaded 1 torrents (session.c:1992)
[2016-02-05 22:20:06.842 JST] Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
[2016-02-05 22:20:06.842 JST] Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)
[2016-02-06 00:19:48.481 JST] Transmission 2.84 (14307) started (session.c:736)
[2016-02-06 00:19:48.481 JST] Couldn't read "/mnt/disk1/share/_config/stats.json": No such file or directory (utils.c:233)
[2016-02-06 00:19:48.481 JST] Couldn't read "/mnt/disk1/share/_config/stats.benc": No such file or directory (utils.c:233)
[2016-02-06 00:19:48.481 JST] Cache Maximum cache size set to 4.00 MiB (256 blocks) (cache.c:261)
[2016-02-06 00:19:48.481 JST] RPC Server Adding address to whitelist: * (rpc-server.c:824)
[2016-02-06 00:19:48.481 JST] RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:1033)
[2016-02-06 00:19:48.481 JST] RPC Server Whitelist enabled (rpc-server.c:1037)
[2016-02-06 00:19:48.481 JST] Bound socket 14 to port 51413 on 0.0.0.0 (net.c:379)
[2016-02-06 00:19:48.481 JST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2016-02-06 00:19:48.481 JST] UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:83)
[2016-02-06 00:19:48.481 JST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)
[2016-02-06 00:19:48.481 JST] UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:94)
[2016-02-06 00:19:48.481 JST] DHT Initializing DHT (tr-dht.c:277)
[2016-02-06 00:19:48.481 JST] Couldn't read "/mnt/disk1/share/_config/dht.dat": No such file or directory (utils.c:233)
[2016-02-06 00:19:48.481 JST] DHT Generating new id (tr-dht.c:310)
[2016-02-06 00:19:48.481 JST] DHT DHT initialized (tr-dht.c:331)
[2016-02-06 00:19:48.482 JST] Using settings from "/mnt/disk1/share/_config" (daemon.c:557)
[2016-02-06 00:19:48.482 JST] Saved "/mnt/disk1/share/_config/settings.json" (variant.c:1214)
[2016-02-06 00:19:48.482 JST] Watching "/mnt/disk1/share/_auto_load" for new .torrent files (daemon.c:595)
[2016-02-06 00:19:48.482 JST] Using inotify to watch directory "/mnt/disk1/share/_auto_load" (watch.c:72)
[2016-02-06 00:19:48.482 JST] Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume": No such file or directory (utils.c:233)
[2016-02-06 00:19:48.482 JST] German Top100 Single Charts 08.02.2016 Couldn't read "/mnt/disk1/share/_config/resume/German Top100 Single Charts 08.02.2016.6652b48cafb81a5f.resume" (resume.c:715)
[2016-02-06 00:19:48.482 JST] Loaded 1 torrents (session.c:1992)
[2016-02-06 00:19:48.482 JST] Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
[2016-02-06 00:19:48.482 JST] Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)


Fr 5. Feb 2016, 17:23
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6360
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
mir ist nicht ganz klar, wieso dein Transmission sein Config hier sucht:
/mnt/disk1/share/_config/

so sollte es sein
/mnt/disk1/share/transmission/_config/

Stelle ihn auf Werkseinstellungen:
Initialize Bittorrent Settings


Fr 5. Feb 2016, 21:26
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 5. Feb 2016, 14:49
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
So ... hab es nun hinbekommen .. die ordner struktur ist zwar im moment suboptimal aber es läuft ...
habe es hinbekommen root und ssh zu aktivieren - dann habe ich deine anleitung schritt für schritt gemacht - bis auf die ordner anscheinend ... weil transmission doppelt nun ist auf dem lw ... aber das bekomme ich nun hin.

;)


Fr 5. Feb 2016, 21:39
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6360
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Den eine Knopf klicken wäre sicherlich schneller gegangen.
Mich hätte interessiert, wie du die falschen Settings erzeugen konntest.


Fr 5. Feb 2016, 22:35
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 5. Feb 2016, 14:49
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Kann ich dir leider nicht beantworten :(

Aber ich habe einen kleinen Fehler und finde ihn nicht ...

Problem:
\\(LS-VLE01) (L:)\Downloads kommen die runtergeladenen torrents rein.

Soweit so gut, aber ich habe den Ordner 2x
und zwar dann so:

\\(LS-VLE01) (L:)\downloads (kleines D)

Folglich habe ich alle Downloads nun doppelt. Wie kann ich nun schauen welcher der Richtige ist und welchen kann ich löschen?
Und wie kann ich es ändern das er es nur noch in einen Ordner reinbekomme?


Di 9. Feb 2016, 09:43
Profil
Foren-Neuling
Foren-Neuling

Registriert: Fr 5. Feb 2016, 14:49
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Nachtrag:

Irgendwie habe ich alles "doppelt"

In der Settings.Json finde ich folgendes:

download-dir": "/mnt/disk1/share/downloads",
"download-queue-enabled": true,
"download-queue-size": 5,
"encryption": 1,
"idle-seeding-limit": 30,
"idle-seeding-limit-enabled": false,
"incomplete-dir": "/root/Downloads",

Das heisst nicht fertige kommen in downloads (kleines D)
die fertigen in downloads grosses D

ABER: Dadurch (auch wenn sie fertig sind) bleiben beide Ordner gleich.

Wie kann ich das ändern?


Di 9. Feb 2016, 09:48
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6360
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission Fehlerhaft? [LS-VLE01]
Zitat:
download-dir": "/mnt/disk1/share/downloads",

da kommen die fertigen nach meiner Anleitung hin



Zitat:
"incomplete-dir": "/root/Downloads",

Da kommen die unfertigen hin und hier hast du auch eine Crashmöglichkeit
/root ist nur 5GB groß.
Eine mkv- Datei reicht um deine root-Partition zu füllen und dann crasht linux.

Ändere diesen Pfad über die remote gui.

Um Doppelbelegungen zu lösen, kannst du alle Torrents in der Gui markieren, mit der rechten Maustaste anklicken und einen gemeinsamen Speicherort festlegen.
Die Torrents werden dann dahin verschoben.


Di 9. Feb 2016, 11:08
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Zugriff über Weblogin fehlerhaft
Forum: Buffalo Linkstation Duo
Autor: Steffen83
Antworten: 0
Festplatte ausgetauscht und Fehlercode Firmware fehlerhaft
Forum: Buffalo Linkstation Mini
Autor: oxygen8
Antworten: 3
DLNA gibt Inhalte fehlerhaft oder nich wieder...
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 3
Transmission
Forum: Buffalo Linkstation Duo
Autor: TMTYD
Antworten: 4
[IPKG] Transmission down?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Da_Looser
Antworten: 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |