Aktuelle Zeit: So 23. Sep 2018, 08:16



Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
 Telnet und Root Probleme 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Sa 13. Feb 2010, 23:05
Beiträge: 1


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Telnet und Root Probleme
Servus

ich hoffe ihr könnt mir weiter helfen.
Ich habe am We nach längerem rumbasteln endlich telnet zum laufen bekommen auf meiner LS-CHL mit Firmware Stand 1.21
Habe dann via telnet mich als root mit su - anmelden können und einen passwd abgesetzt.
Nach dem ich dann das Teil gebootet habe und mich wieder über telnet angemeldet habe und wieder den
su - Befehl abgesetzt habe bekomme ich immer folgende Fehlermeldung.

-sh-3.2$ su -
Password:
su: incorrect password
-sh-3.2$ su -
Password:
su: cannot set groups: Operation not permitted
-sh-3.2$

Es scheint wohl nicht an meinem Passwort zu liegen...habe jetzt schon einige google Links und Foren Beiträge gelesen, nur habe ich leider keine Lösung gefunden.
Anscheinend hat es etwas mit der Berechtigung der /bin/su zutun???
Meine Linux Kentnisse sind begrenzt hoffe Ihr könnt mir weiterhelfen.

Grüße
Sebba


Di 16. Feb 2010, 23:14
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: Sa 1. Mai 2010, 18:43
Beiträge: 21


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Telnet und Root Probleme
* Vielleicht kannst Du mit dem acp_commander das root passwort zurücksetzen.
* Wenn der Login auf die Admin-Seite der LS noch mit dem admin Account funktioniert, dann probier das "su" mal mit dem admin-Passwort.
MfG
yablacky


So 2. Mai 2010, 23:49
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 





Suche nach:

Ähnliche Beiträge

TS-XL/R5 Root-Zugang mit FW 1.57 via Telnet
Forum: Buffalo Technology NAS - Anleitungen
Autor: Humungus
Antworten: 1
Den Telnet Zugang der Linkstation Lite LS-LGL aktivieren und das Root Passwort löschen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
[GELÖST] root-Zugang per telnet/ssh: Access Denied. Wie komme ich rauf?
Forum: Buffalo Linkstation Mini
Autor: oxygen8
Antworten: 3
LS-XH1.0TL Probleme mit Telnet Zugang
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: ZeroCoolRiddler
Antworten: 19
root Verzeichnis?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 9

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 23 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |