Aktuelle Zeit: So 22. Okt 2017, 02:58



Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
 Raid 1 versehentlich aufgelöscht - alle Daten weg 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Sa 20. Feb 2016, 16:14
Beiträge: 5


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Raid 1 versehentlich aufgelöscht - alle Daten weg
Hallo zusammen,

mir ist ein saublöder Fehler passiert.
Letzte Woche ging mit eine Festplatte von meinem RAID1 kaputt und ich hab mir eine neue gekauft.
Beim Einbau habe die defekte Platte ausgebaut und die neue eingebaut und formatiert.
In der Anleitung steht, dass ich anschließend nur warten muss, bis die Daten wieder da sind.
Leider bin ich auf die falsche Zeile der Anleitung gegangen und habe das Raid aufgelöst und Raid0 erstellt.
Jetzt sind natürlich alle meine Daten weg. :-(

Als ich den Fehler bemerkt habe, war es zu spät.

In der Zwischenzeit habe ich mich etwas eingelesen und mit Testdisk nach der Partiton gesucht.
Hier komme ich einfach nicht wirklich weiter.
Er zeigt zwar einige Partitionen an und bei manchen kann ich auch ein Linux-Verzeichnisbaum anschauen.
Doch habe ich meine Daten noch in keinem Verzeichnis gefunden...
In welchem Verzeichnis müssten den die Daten liegen? Dann würde ich wenigstens wissen, dass ich die richtige Partiton habe.

Also habe ich es mal mit der Testversion von O&O DiskRecovery probiert und beide Platten (die "aufgelöste" Raid1 und die defekte Raid1 Platte) duchgescannt.
Beiden male findet er zwar eine Menge an Dateien (in der Vorschau zeigt er auch die korrekten Bilder an), jedoch ohne Verzeichnisstruktur/Dateinamen.
Er findet hier nur 3 Verzeichnisse!? Ich äätte diese Daten ja zurückgespielt, da ich dann aber mehr als 200.000 Bilder unsortiert auf der Platte hätte, habe ich das noch nicht gemacht.
Das Erstelldatum und so weiter ist nicht mehr da...

Beim durchsuchen mit TestDisk habe ich schon in der Dateiliste viele Verzeichnisse gesehen, aber nur die von Linux und nicht die von mir erstellt sind.
In welchem liegen den meine Daten? Hab mich schon in sämtliche Verzeichnisse reingehangelt, aber meine Daten nicht gefunden...

Hat jemand eine Idee, wie ich hier weitermachen soll, oder ist es wirklich Hoffnungslos?

Ich benutze Windows 10 und habe jetzt die Platte direkt in den Rechner eingebaut, um mit den Programmen draufzugreifen zu können.

Schon mal vielen Dank und Grüße

merlin


So 12. Jun 2016, 12:04
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6289
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 807 Danksagungen in 746 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid 1 versehentlich aufgelöscht - alle Daten weg
Du hattest ein Raid1 und hast es mit einem Raid0 ersetzt.

Ich hoffe, es gab nicht zu viele Schreiboperationen auf dem neuen Raid.

Solltest du die Daten benötigen, MUSST du einen Clone der zu untersuchenden Platte anlegen und dann nur diesen bearbeiten.

Willst du nur spielen und kannst das volle Risiko eingehen, so lösche das Raid0 und lege ein Raid1 mit nur einer Platte an. Die fehlende wird als missing eingetragen.
Dann versuche das eigentlich noch vorhandene XFS-Dateisystem in dem Raid zu reparieren.

Windoof hilft hier aber nicht.

gehe hiernach vor:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/blaues-blinken-raeparatur-einer-beschaedigten-linkstation-duo-ls-wvl-ls-wxl-t2014.html

Ich würde zuerst die defekte Platte nutzen.
Evtl. bekommst du hier schon viele Daten zurück.


Starte also deinen PC mit der Festplatte und einem USB- Datenträger als Ziel von der CD und poste die Ausgabe von
Code:
cat /proc/partitions


So 12. Jun 2016, 13:26
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
merlinstrade
Foren-Neuling
Foren-Neuling

Registriert: Sa 20. Feb 2016, 16:14
Beiträge: 5


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid 1 versehentlich aufgelöscht - alle Daten weg
Hallo,

danke für den Tipp.

Falls ein anderer User den gleichen Fehler macht, kann er mal die Software ausprobieren:

http://www.z-a-recovery.com/download.aspx

Mit dieser konnte ich meine Daten wieder herstellen.


Grüße

Merlin


Fr 22. Jul 2016, 21:50
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6289
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 807 Danksagungen in 746 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Raid 1 versehentlich aufgelöscht - alle Daten weg
kostenpflichtige Programme gibt es viele.
einige überlegte Befehle bewirken aber das Gleiche.


Fr 22. Jul 2016, 23:43
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 





Suche nach:

Ähnliche Beiträge

RAID 1 verschwunden - wie komme ich an meine Daten?
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 10
Festplatten Fehler im Raid 1 ( Raid läuft im degradierten Modus
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 1
alle LEDs dauerhaft an....
Forum: Buffalo Linkstation Mini
Autor: oxygen8
Antworten: 12
LS hängt alle paar Tage
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: stn021
Antworten: 6
Ls Pro Duo hängt alle paar Tage
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 11

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 23 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |