Aktuelle Zeit: Sa 21. Apr 2018, 19:29



Ein neues Thema erstellen Auf das Thema antworten  [ 44 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste
 LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Hallo,

ich habe gemäß Deiner Anleitung Telnet dauerhaft aktiviert, Twonky 5.0.65 installiert (lt. Hersteller Sony kommt mein TV nur mit der 5er Version klar) und nun per ps-Abfrage geschaut ob Twonky läuft. Aber ich komme nicht auf das Webinterface via http://192.168.2.108:9000/configpage/index.html

Anbei schonmal das Ergebnis der Abfrage via ps:

Code:
BUFFALO INC. LinkStation series

NETZLAUFWERK login: root
Password:
No mail.
root@NETZLAUFWERK:~# ps
  PID  Uid        VSZ Stat Command
    1 root       3364 S   init
    2 root            SW< [kthreadd]
    3 root            SWN [ksoftirqd/0]
    4 root            SW< [events/0]
    5 root            SW< [khelper]
   32 root            SW< [kblockd/0]
   45 root            SW  [crypto]
   46 root            SW  [crypto_ret]
   49 root            SW  [pdflush]
   50 root            SW  [pdflush]
   51 root            SW< [kswapd0]
   52 root            SW< [aio/0]
   53 root            SW< [xfslogd/0]
   54 root            SW< [xfsdatad/0]
  242 root            SW< [scsi_eh_0]
  243 root            SW< [scsi_eh_1]
  258 root            SW< [mtdblockd]
  485 root            SW< [xfsbufd]
  486 root            SW< [xfssyncd]
  507 root       3364 S   /usr/sbin/telnetd
  736 root            SW< [kjournald]
  777 root       3276 S   /usr/local/apache/bin/httpd
  784 root       3364 S   /usr/local/apache/bin/httpd
  785 root       3364 S   /usr/local/apache/bin/httpd
  786 root       3364 S   /usr/local/apache/bin/httpd
  789 root       3364 S   /usr/local/apache/bin/httpd
  814 root            SW< [khubd]
  823 root       3364 S   /usr/local/apache/bin/httpd
  937 root       1620 S   /sbin/dhcpcd -L /etc/dhcpc -h NETZLAUFWERK -t 15 -x -
  976 root       1856 S   syslogd -m 0
  978 root       2384 S   klogd
  983 root       3624 S   /usr/sbin/inetd
  987 root       1776 S   /usr/local/sbin/errormon
  991 root       2268 S   /bin/sh /usr/local/sbin/kernelmon
1010 root       2428 S   /bin/sh /usr/local/sbin/miconmon_exec.sh start
1036 root            SW< [xfsbufd]
1069 root            SW< [xfssyncd]
1156 root       2828 S   /bin/bash2 /usr/local/sbin/diskmon_exec.sh start
1248 root      10228 S   /usr/local/sbin/smbd -D
1257 root      10228 S   /usr/local/sbin/smbd -D
1258 root       5936 S   /usr/local/sbin/nmbd -D
1281 root       2112 S   /usr/local/sbin/clientUtil_server -i eth0
1294 root       1740 S   /usr/local/sbin/mDNSResponderPosix -b -f /etc/bonjour
1296 root       4168 S   /usr/local/sbin/lsprcvd -i eth0
1299 root       1748 S   /usr/local/sbin/daemonwatch -a /etc/daemonwatch.list
1305 root       3364 S   /usr/sbin/crond
1350 root       1696 S   /mnt/disk1/twonky/twonkymedia
1449 root       2272 S   lpd Waiting
1457 root      18092 S   /usr/local/BootServer/rarpd
1463 root       9892 S   /usr/local/BootServer/rarpcfgd
1467 root       1700 S   /usr/local/BootServer/tftpd
1470 root       1568 S   /usr/local/BootServer/fwupdated
1610 root       3368 S   /sbin/getty -L ttyS0 115200 vt100
1665 root       2392 S   -sh
1724 root       3232 S   sleep 10
1725 root            Z   [twonkymediaserv]
1762 root       3232 S   sleep 3
1779 root       3232 S   cat /proc/buffalo/kernevnt
1788 root       3232 S   sleep 3
1798 root       3368 R   ps
root@NETZLAUFWERK:~#


Ich hoffe die Infos helfen Dir mein Problem zu verstehen und vielleicht sogar zu lösen.
Noch zur Info: Ich habe die LS Live LS-CH1.0TL mit Firmwareversion 1.07
Sollte man sie auf die LS Pro umflashen und wenn ja, wie genau? Verliere ich dadurch die Daten?


Mo 31. Aug 2009, 19:04
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
So, mittlerweile habe ich anhand des Forums herausgefunden, dass Twonky lt.

1725 root Z [twonkymediaserv]

als Zombie läuft. Ich habe es dann versucht zu deinstallieren, scheinbar ohne erfolg.

Nach einigem lesen hier im Forum habe ich dann mit folgenden Befehlen versucht twonky zu löschen:

rm -rf /mnt/disk1/twonky (hier war kein Verzeichnis twonky da)
rm -rf /etc/init.d/twonky (hier war kein Verzeichnis twonky da, lediglich eine twonky.sh, die ich dann gelöscht habe)
rm -rf /usr/local/twonky (Hatte ich auch hier gelesen)

Habe ich es damit vollkommen eliminiert? Kann ich einen neuen Installationsversuch wagen?


Mo 31. Aug 2009, 21:20
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Hallo Mightymagic und willkommen im Forum :)
sorry das ich mich erst jetzt melde, aber habe verdammt viel zu tun. :(

Die Live V3 hat einen Twonky installiert im Verzeichnis /usr/local/twonky Dieses Verzeichnis hast du nun gelöscht. Ebenfalls ist der Aufruf twonky.sh in der rcS vom von Buffalo installiertem Twonky. Der integrierte Mediaserver sollte demnach nicht mehr laufen weil nicht mehr vorhanden.

Versuche nun den 5er Twonky zu installieren. Und zwar in ein Verzeichnis welches auf deiner Linkstation existiert. Nehmen wir an du hast noch dein share Verzeichnis dann muss der Twonky in /mnt/disk1/share/ Hast du ein anderes Verzeichnis auf deiner Live angelegt, beispielsweise Twonkyverzeichnis dann muss der Twonky in /mnt/disk1/Twonkyverzeichnis/ installiert werden. Grundsätzlich gilt das das Verzeichnis vorhanden sein muss in dem der Twonky installiert wird, und es muss beschreibbar sein.

Muss schon wieder weg, nicht böse sein ich denke ich habe morgen etwas mehr Zeit :)

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mo 31. Aug 2009, 21:36
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Aalso:

Ich habe folgendes Verzeichnis: /mnt/disk1/share (auf chmod 777)

In der install.nas das ganze wie folgt stehen:
ID=NETZLAUFWERK
USER=root
PWD=770530
DIR=/mnt/disk1/share/
RC=/etc/init.d/twonky

Trotzdem bekomme ich bei der Installation folgende Meldungen:
Bild

Ich bin vorerst mit meinem Latein am Ende.


Mo 31. Aug 2009, 23:04
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Hallo,
hast du wget korrekt installiert?

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mo 31. Aug 2009, 23:48
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Denke schon, werde es aber heute Abend nochmal drüberinstallieren.


Di 1. Sep 2009, 07:10
Profil
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
So, ich habe gerade wget nochmal drübergezogen. Im Pfad /usr/local/bin/ befindet sich jetzt der (grüne) Eintrag wget. Sollte alles so richtig sein, denke ich.


Di 1. Sep 2009, 18:26
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Hallo,
hat es geholfen Wget noch einmal zu installieren?

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Di 1. Sep 2009, 22:26
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Mo 31. Aug 2009, 18:39
Beiträge: 24


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Leider nicht. Ich bin jetzt soweit die "Platte zu putzen" und nochmal von vorne anzufangen.

Alle Daten speichere ich gerade wieder im Backup und jage die FW nochmal drüber, dann sollte sie ja wieder im Urzustand sein, oder?!


Di 1. Sep 2009, 22:42
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LS Live LS-CH1.0TL und kein Zugriff auf das Webinterface von Twonky 5.0.65
Hallo,
genau. Du hast dann wieder den Urzustand und einen Twonky 4.... installiert. Der hat auch ein Webinterface, ich denke es müsste unter dem Port 9050 erreichbar sein?

Versuche mal den eingebauten Twonky zu benutzen. Der muss unter /usr/local/ zu finden sein.

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Di 1. Sep 2009, 23:01
Profil Persönliches Album Website besuchen
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 44 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste





Suche nach:

Ähnliche Beiträge

Twonky Media Server Version 4 -kein Webinterface-Zugriff
Forum: Buffalo Linkstation Pro/Live
Autor: Jan
Antworten: 15
Kein Webinterface Zugriff
Forum: Buffalo Linkstation Pro Duo
Autor: medium
Antworten: 12
Kein Zugriff auf Webinterface
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Sebastian86
Antworten: 4
TeraStation TS-TGL - kein Zugriff per WebInterface
Forum: Buffalo TeraStation
Autor: jedilu
Antworten: 6
LS Live LS-CHLD48 -- kein root Zugriff möglich
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Sonixx
Antworten: 6

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 39 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |