Aktuelle Zeit: Do 24. Aug 2017, 08:49



Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste
 Linkstation LS-CH2.0TL Daten können nicht kopiert werden 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: So 6. Dez 2015, 20:50
Beiträge: 7


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Hallo..
mein Problem besteht darin, dass mein NAS fast voll ist und ich nun auslagern muss auf USB am PC Extern HDD.
Ich kann manche Dateien nicht vom NAS auf mein PC kopieren.
Ich kann die Serien komplett vom NAS schauen, ohne Probleme oder Aussetzer,
ich kann sie auch auf dem NAS verschieben in andere Verzeichnisse auf dem NAS,
aber nicht kopieren.
Ich habe die Platte aus dem NAS ausgebaut in ein PC gepackt mit Ubunto gebootet, das gleiche Problem,
Zugriff ja, kopieren nein.

Habe versucht unter Ubunto im Terminal die Verzeichnisstruktur zu Reparieren, kein Erfolg.

Firmware-Version: 1.71
Hat einer von euch eine Lösung ?!

Danke im vorraus.


So 6. Dez 2015, 21:16
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Zitat:
ich kann sie auch auf dem NAS verschieben in andere Verzeichnisse auf dem NAS

Mit welchem Programm?

Transmission oder dem Windows Explorer.

Welches Dateisystem nutzt dein Zieldatenträger?


So 6. Dez 2015, 22:03
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 6. Dez 2015, 20:50
Beiträge: 7


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Die NAS Festplatte ist im XFS Formatiert, die Extern HD am meinem Laptop ist NTFS.
Als Kopierprogramm verwende ich normal den Windows Explorer.
Wie gesagt, wenn ein Verzeichnis aus z.B. 10 Datein besteht, klappt es bei 9 und 1 Datei geht nicht.
Das heisst aber nicht das die 1 Datei nicht lesbar ist als z.b. Videodatei. Man kann die
Videodatei von Anfang bis Ende anschauen ohne Störung. Aber kopieren ist nicht.


Mo 7. Dez 2015, 03:34
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Mir hat die Windows Vorschau schon mehrfach Dateien blockiert. Aber immer nur beim Verschieben.
Kopieren kann ich auch Dateien, die per Vorschau angezeigt werden.

Da einzelne Dateien gehen, ist umask=0 aktiv

Ich habe null Ahnung, welches Tool da spinnt.


Wie lang ist der komplette Pfad der betroffenen Dateien?
(er muss kleiner 256 Zeichen Sein)


Mo 7. Dez 2015, 08:20
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 6. Dez 2015, 20:50
Beiträge: 7


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Auf die Idee mit den Zeichen bin ich auch schon gekommen...
alle definitiv kleiner als 255 Zeichen. Aber ich versteh die Logik nicht...
Lesen ja vom NAS Direkt, aber kopieren bzw verschieben geht nicht.
Warum findet er unter Windows bzw unter Ubunto die Daten nicht beim Kopieren?
:? :evil: Das ist Logik die ich nicht verstehe .. grrrrrrrrrrrrrrrrrrrrrr

danke


Mo 7. Dez 2015, 16:41
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Hast du Sonderzeichen in den Namen?


Mo 7. Dez 2015, 21:09
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 6. Dez 2015, 20:50
Beiträge: 7


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
nein ich habe keine Sonderzeichen.. ich habe die Dateien umbenannt in z.b. test.mkv
nichts hat funktioniert.

Ich habe sie auf dem NAS in andere verzeichnis verschoben, kein erfolg..

ich hab mir jetzt die arbeit gemacht und verschiebe alles vom NAS auf meine Extern HD.. 2TB.. :shock:
was dann noch fehlt, weil es nicht geht, besorg ich mir neu..

wenn ich doch noch eine Lösung habe, werde ich sie hier posten..

danek für euere mühe.. aber man kann nicht jedes Problem lösen.. ;)


Di 8. Dez 2015, 07:41
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Ich würde mir das gener mal per Teamviewer anschauen.
Ich bin ca. 18:30 wieder Hier.
Du könntest mir die Zugangsdaten per PN schicken.


Di 8. Dez 2015, 08:13
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 6. Dez 2015, 20:50
Beiträge: 7


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
hab vergessen als Info mitzuteilen.. wenn das kopieren nicht funktioniert dann leuchtet die LED
vom NAS 3x Rot.. laut Fehlercode ist das der RTC-Chip.. keine Ahnung wo der zusammenhang ist...


Di 8. Dez 2015, 18:50
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation LS-CH2.0TL Daten können nicht kopiert werden
Wann hast du das letzte mal den Long Test auf der Platte gemacht und das Ergebnis ausgelesen?
siehe:

http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/pruefung-einer-festplatte-unter-linux-t1291.html


Di 8. Dez 2015, 20:53
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste





Suche nach:

Ähnliche Beiträge

Problem: Neu registrierte User können kein Thema im Forum erstellen oder nicht auf einen Beitrag antworten
Forum: Informationen
Autor: admin
Antworten: 0
ls-wv4.0tl/r1-eu kopiert mit nur 10-12mb/s
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 10
Auf LS Duo kann nicht gesichert werden
Forum: Buffalo Linkstation Duo
Autor: Marc K
Antworten: 0
XFS-Bibliothek kann nicht initialisiert werden
Forum: Festplatten und SSD-Laufwerke
Autor: oxygen8
Antworten: 6
Telnet auf LS Live kann nicht aktiviert werden
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 1

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 20 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |