Aktuelle Zeit: Mo 26. Jun 2017, 15:54



Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
 Kein SFTP Zugriff nach FW-Update 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Do 20. Okt 2011, 19:42
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Kein SFTP Zugriff nach FW-Update
Hallo an alle

ich habe bei meiner LS-CH1.0L mit rotem Webinterface die Festplatte gegen eine 3TB Western Digital Red getauscht und dann Shonks 1.64Mod1 FW mit oxygens Anleitung hier aus dem Forum aufgespielt. Soweit läuft auch alles wie es soll, ich kriege lediglich keinen SFTP-Zugriff auf meine Freigaben, vor dem Umbau lief diese Funktion unter der FW 1.54Mod1 eiwandfrei.

Folgendes habe ich im Webinterface eingestellt:

Netzwerk > Einstellungen > Netzwerkdienste > Haken bei FTP
Freigegebene Ordner > [der Ordner der SFTP kriegen soll] > Haken bei SFTP

FTP-Zugriff funktioniert bei entsprechender Einstellung nur eben SFTP nicht.

Ich hoffe, ich übersehe irgendwas Banales und ihr könnt mir helfen.

Vielen Dank für im Voraus für eure Mühe!


Zuletzt geändert von Alexej am Mi 22. Mai 2013, 11:57, insgesamt 1-mal geändert.



So 5. Mai 2013, 16:17
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: Do 20. Okt 2011, 19:42
Beiträge: 7


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein SFTP Zugriff nach FW-Update
So ich habe jetzt wieder die Firmware 1.54Mod1 drauf und es läuft wieder.

Allerdings hatte ich den Eindruck, dass es was damit zu tun hatte, ob man Ordner nur für User freigibt oder für Gruppen, Gruppenfreigaben scheinen nicht zu funktionieren (zumindest bei mir).

Also wenn jemand das gleiche Problem haben sollte, versucht mal die Freigaben für jeden User einzeln zu machen.


Mi 22. Mai 2013, 11:45
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Nach Stromausfall und firmware update kein Zugriff mehr auf LS CHL
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 10
LS-ch1. otl-eu kein Zugriff nach Stromausfall
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 42
Kein Zugriff auf LS Duo nach Stromausfall
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 11
LS-WVL nach Stromausfall E06 kein Update möglich
Forum: Buffalo Linkstation Pro Duo
Autor: represend
Antworten: 3
LS 421 - Kein Zugriff auf Ordner nach Router-Wechsel
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 13

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 20 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |