Aktuelle Zeit: Fr 20. Okt 2017, 10:41



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
 kein Ftp zugang für system user = root 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: So 18. Aug 2013, 11:26
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag kein Ftp zugang für system user = root
Hallo ich habe nochmal eine frage..

Ich habe auf meiner LS die neuste Firmware von shonk drauf.
Über Telnet komme ich drauf root user ist mit ein Passwort angelegt ich muss mich nun im ftp Programm auf meiner LS einloggen um die addons Datei hoch zu laden.
Jedoch verweigert er mir den zugang als root er schreibt:

Status: Verbinde mit 192.168.0.101:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Antwort: 220 192.168.0.101 FTP server ready
Befehl: USER root
Antwort: 331 Password required for root
Befehl: PASS ********
Antwort: 530 Login incorrect.
Fehler: Kritischer Fehler
Fehler: Herstellen der Verbindung zum Server fehlgeschlagen

als admin kann ich mich wohl einloggen nur sehe ich dann ja die ganzen ordner und Dateien nicht.

Kann mir jemand bitte helfen ? bin am verzweifeln :(


Mo 19. Aug 2013, 18:51
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: So 18. Aug 2013, 11:26
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: kein Ftp zugang für system user = root
kann ich derweil eine Datei per Telnet in das richtige Verzeichnis rein kopieren mit ein befehl ?!

würde mir ja erstmal reichen damit ich wget installieren kann ?!


Mo 19. Aug 2013, 21:07
Profil
Foren-Neuling
Foren-Neuling

Registriert: So 18. Aug 2013, 11:26
Beiträge: 5


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: kein Ftp zugang für system user = root
Hab es jetzt alleine geschafft ich bedanke mich trotzdem an alle =)


Mo 19. Aug 2013, 21:28
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 





Suche nach:

Ähnliche Beiträge

TS-XL/R5 Root-Zugang mit FW 1.57 via Telnet
Forum: Buffalo Technology NAS - Anleitungen
Autor: Humungus
Antworten: 1
Den Telnet Zugang der Linkstation Lite LS-LGL aktivieren und das Root Passwort löschen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
User/PW vergessen - kein Zugriff mehr
Forum: Buffalo Linkstation Pro Duo
Autor: Danny
Antworten: 4
LS Live LS-CHLD48 -- kein root Zugriff möglich
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Sonixx
Antworten: 6
Kein Zugang zu Telnet
Forum: Buffalo Linkstation Pro/Live
Autor: Jan
Antworten: 3

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Majestic-12 [Bot] und 22 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |