Aktuelle Zeit: Mi 22. Nov 2017, 03:54



Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
 Transmission stürtzt ab 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Mi 28. Jun 2017, 20:37
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Transmission stürtzt ab
Hallo,

ich habe eine gebrauchte Station bekommen und sie soweit auch in Betrieb genommen. Allerdings möchte Transmission nicht so recht.

installiert ist folgende Version: ls_series-171-Halloween

Transmission lässt sich starten, aber nach ein paar sekunden ist die GUI down und ps findet auch keinen Trans Prozess mehr.

Auf der Website des Entwicklers ist dieses problem beschrieben

http://www.tomatosoft.hu/gadgets/transmission-problems-hackers-needed/

Der Entwickler kannte das Problem aber sein Workaround funzt leider nicht.

Jemand eine Idee?


Sa 1. Jul 2017, 14:06
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6321
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 813 Danksagungen in 752 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Die Freigabe share existiert bei dir?


Sa 1. Jul 2017, 22:07
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 28. Jun 2017, 20:37
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Bild

der µtorrent client funktioniert auch.

das steht im messages.log

Code:
Jul  1 18:03:30 LS-WVLB4B transmission: ps :  3587 root      30864 S   /usr/local/transmission/latest/bin/transmission-daemon -a * -b -c /mnt/array1/share/transmission/_auto_loa
Jul  1 18:03:32 LS-WVLB4B transmission: ps :  3587 root      30868 S   /usr/local/transmission/latest/bin/transmission-daemon -a * -b -c /mnt/array1/share/transmission/_auto_loa
Jul  1 18:03:32 LS-WVLB4B transmission-daemon[3587]: Closing session
Jul  1 18:03:33 LS-WVLB4B transmission: WaitBtDie is finished.
Jul  1 18:03:34 LS-WVLB4B transmission: Folder setting is changed.
Jul  1 18:03:34 LS-WVLB4B transmission: WaitBtDie is finished.


So 2. Jul 2017, 09:33
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6321
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 813 Danksagungen in 752 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
der wurde auf Befehl beendet.
Stoppe ihn im Webif des Nas.
Kontrolliere den Ordner share und starte ihn neu.


So 2. Jul 2017, 10:02
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 28. Jun 2017, 20:37
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Was meinst du mit "kontrolliere den Ordner share"?

Bild

Sobald ich Trans starte und die GUI öffne, dauert es 2 sekunden bis folgendes passiert:

Bild

im messages steht:

Code:
Jul  2 11:41:50 LS-WVLB4B transmission: WaitBtDie is finished.
Jul  2 11:41:51 LS-WVLB4B transmission: Folder setting is changed.
Jul  2 11:41:52 LS-WVLB4B transmission: WaitBtDie is finished.
Jul  2 11:42:37 LS-WVLB4B transmission: WaitBtDie is finished.
Jul  2 11:42:39 LS-WVLB4B transmission: Folder setting is changed.
Jul  2 11:42:39 LS-WVLB4B transmission: WaitBtDie is finished.
Jul  2 11:44:58 LS-WVLB4B last message repeated 2 times
Jul  2 11:45:00 LS-WVLB4B transmission: Folder setting is changed.
Jul  2 11:45:00 LS-WVLB4B transmission: WaitBtDie is finished.


im debug.log

Code:
[2017-07-02 11:45:03.099 CEST] Transmission 2.84 (14307) started (session.c:736)
[2017-07-02 11:45:03.100 CEST] Couldn't read "/mnt/array1/share/transmission/_config/stats.json": No such file or directory (utils.c:233)
[2017-07-02 11:45:03.100 CEST] Couldn't read "/mnt/array1/share/transmission/_config/stats.benc": No such file or directory (utils.c:233)
[2017-07-02 11:45:03.100 CEST] Cache Maximum cache size set to 4.00 MiB (256 blocks) (cache.c:261)
[2017-07-02 11:45:03.100 CEST] RPC Server Adding address to whitelist: * (rpc-server.c:824)
[2017-07-02 11:45:03.100 CEST] RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:1033)
[2017-07-02 11:45:03.100 CEST] RPC Server Whitelist enabled (rpc-server.c:1037)
[2017-07-02 11:45:03.100 CEST] Bound socket 14 to port 51413 on 0.0.0.0 (net.c:379)
[2017-07-02 11:45:03.100 CEST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2017-07-02 11:45:03.100 CEST] UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:83)
[2017-07-02 11:45:03.100 CEST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)
[2017-07-02 11:45:03.100 CEST] UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:94)
[2017-07-02 11:45:03.100 CEST] DHT Initializing DHT (tr-dht.c:277)
[2017-07-02 11:45:03.100 CEST] Couldn't read "/mnt/array1/share/transmission/_config/dht.dat": No such file or directory (utils.c:233)
[2017-07-02 11:45:03.100 CEST] DHT Generating new id (tr-dht.c:310)
[2017-07-02 11:45:03.100 CEST] DHT DHT initialized (tr-dht.c:331)
[2017-07-02 11:45:03.100 CEST] Using settings from "/mnt/array1/share/transmission/_config" (daemon.c:557)
[2017-07-02 11:45:03.100 CEST] Saved "/mnt/array1/share/transmission/_config/settings.json" (variant.c:1214)
[2017-07-02 11:45:03.100 CEST] Watching "/mnt/array1/share/transmission/_auto_load" for new .torrent files (daemon.c:595)
[2017-07-02 11:45:03.100 CEST] Using inotify to watch directory "/mnt/array1/share/transmission/_auto_load" (watch.c:72)
[2017-07-02 11:45:03.100 CEST] TS Tracker files ^^ Read resume file "/mnt/array1/share/transmission/_config/resume/TS Tracker files ^^.219de82cf03335a0.resume" (resume.c:721)
[2017-07-02 11:45:03.100 CEST] TS Tracker files ^^ Resume file found 119 files marked for download (resume.c:155)
[2017-07-02 11:45:03.100 CEST] Couldn't read "/mnt/array1/share/transmission/_config/resume/TS Tracker files ^^.resume": No such file or directory (utils.c:233)
[2017-07-02 11:45:03.100 CEST] TS Tracker files ^^ Couldn't read "/mnt/array1/share/transmission/_config/resume/TS Tracker files ^^.74783a1492aea8a1.resume" (resume.c:715)
[2017-07-02 11:45:03.100 CEST] Loaded 2 torrents (session.c:1992)
[2017-07-02 11:45:03.100 CEST] Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
[2017-07-02 11:45:03.100 CEST] Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)


So 2. Jul 2017, 11:49
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6321
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 813 Danksagungen in 752 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Hier sind viele Fehler mit:
No such file or directory

Kannst du die Struktur neu anlegen lassen.


So 2. Jul 2017, 12:25
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 28. Jun 2017, 20:37
Beiträge: 4


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
habe den transmission Ordner gelöscht und die Struktur neu anlegen lassen und transmission mit den folgenden Einstellungen gestartet:

Bild

log:

Code:
[2017-07-02 12:40:56.959 CEST] Transmission 2.84 (14307) started (session.c:736)
[2017-07-02 12:40:56.960 CEST] Couldn't read "/mnt/array1/share/transmission/_config/stats.json": No such file or directory (utils.c:233)
[2017-07-02 12:40:56.960 CEST] Couldn't read "/mnt/array1/share/transmission/_config/stats.benc": No such file or directory (utils.c:233)
[2017-07-02 12:40:56.960 CEST] Cache Maximum cache size set to 4.00 MiB (256 blocks) (cache.c:261)
[2017-07-02 12:40:56.960 CEST] RPC Server Adding address to whitelist: * (rpc-server.c:824)
[2017-07-02 12:40:56.960 CEST] RPC Server Serving RPC and Web requests on port 127.0.0.1:9091/transmission/ (rpc-server.c:1033)
[2017-07-02 12:40:56.960 CEST] RPC Server Whitelist enabled (rpc-server.c:1037)
[2017-07-02 12:40:56.960 CEST] Bound socket 14 to port 51413 on 0.0.0.0 (net.c:379)
[2017-07-02 12:40:56.960 CEST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2017-07-02 12:40:56.960 CEST] UDP Please add the line "net.core.rmem_max = 4194304" to /etc/sysctl.conf (tr-udp.c:83)
[2017-07-02 12:40:56.960 CEST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)
[2017-07-02 12:40:56.960 CEST] UDP Please add the line "net.core.wmem_max = 1048576" to /etc/sysctl.conf (tr-udp.c:94)
[2017-07-02 12:40:56.960 CEST] DHT Initializing DHT (tr-dht.c:277)
[2017-07-02 12:40:56.960 CEST] Couldn't read "/mnt/array1/share/transmission/_config/dht.dat": No such file or directory (utils.c:233)
[2017-07-02 12:40:56.960 CEST] DHT Generating new id (tr-dht.c:310)
[2017-07-02 12:40:56.960 CEST] DHT DHT initialized (tr-dht.c:331)
[2017-07-02 12:40:56.960 CEST] Using settings from "/mnt/array1/share/transmission/_config" (daemon.c:557)
[2017-07-02 12:40:56.960 CEST] Saved "/mnt/array1/share/transmission/_config/settings.json" (variant.c:1214)
[2017-07-02 12:40:56.960 CEST] Watching "/mnt/array1/share/transmission/_auto_load" for new .torrent files (daemon.c:595)
[2017-07-02 12:40:56.960 CEST] Using inotify to watch directory "/mnt/array1/share/transmission/_auto_load" (watch.c:72)
[2017-07-02 12:40:56.960 CEST] Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
[2017-07-02 12:40:56.960 CEST] Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)
[2017-07-02 12:41:03.059 CEST] Port Forwarding (UPnP) UPNP_GetValidIGD failed (errno 0 - Success) (upnp.c:235)
[2017-07-02 12:41:03.059 CEST] Port Forwarding (UPnP) If your router supports UPnP, please make sure UPnP is enabled! (upnp.c:238)
[2017-07-02 12:41:03.059 CEST] Port Forwarding State changed from "Not forwarded" to "Starting" (port-forwarding.c:92)
[2017-07-02 12:41:05.099 CEST] Port Forwarding (NAT-PMP) readnatpmpresponseorretry failed. Natpmp returned -14 (unsupported nat-pmp version error from server); errno is 11 (Resource temporarily unavailable) (natpmp.c:75)
[2017-07-02 12:41:05.099 CEST] Port Forwarding State changed from "Starting" to "???" (port-forwarding.c:92)


So 2. Jul 2017, 12:47
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6321
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 813 Danksagungen in 752 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Dann lege doch mal einen neue Ordner an, z.B. Test.
Dann stelle um und starte neu.
Geht es nun?

Ich nutze nach Problemen die Firmware nicht mehr und nehme meine Anleitung:
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/transmission-auf-einer-ls-duo-ls-wxl-ls-wsxl-ls-wvl-t1106.html


So 2. Jul 2017, 12:55
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6321
Bilder: 337

Bedankte sich: 174 mal
Erhielt: 813 Danksagungen in 752 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Transmission stürtzt ab
Hier könnte der Fehler sein.

Das Startscript ruft den Config-Ordner so auf:

Zitat:
-c /mnt/array1/share/transmission/_auto_loa


(ich könnte mir aber vorstellen, dass du den Rest nicht mitkopiert hast und dort load steht)

Später will dein Transmission aber den config- Ordner hier sehen:

Zitat:
/mnt/array1/share/transmission/_config


ändere das Startscript


So 2. Jul 2017, 12:58
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Twonky Server stürtzt ab.
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: flo
Antworten: 0
Transmission
Forum: Buffalo Linkstation Duo
Autor: TMTYD
Antworten: 4
[IPKG] Transmission down?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Da_Looser
Antworten: 1
Openpogo - Transmission 1.92
Forum: Seagate Freeagent Dockstar
Autor: oxygen8
Antworten: 0
Fragen zu Transmission
Forum: Buffalo Linkstation Duo
Autor: bmw12345
Antworten: 35

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |