Aktuelle Zeit: Fr 28. Jul 2017, 08:41



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
 Shares für Linux einrichten??? 
Autor Nachricht
Foren-Benutzer
Foren-Benutzer

Registriert: Sa 21. Nov 2009, 21:17
Beiträge: 29


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Shares für Linux einrichten???
Hallo,
ich breche mir gerade die Finger. Habe testweise Ubuntu 9.10 installiert und versuche nun krampfhaft auf die Linkstation zu kommen. Die manuelle Windowsfreigabe funktioniert. Allerdings komme ich nicht an die Musik (Banshee & Amorok können nur mit lokalen Verzeichnissen umgehen).
Also habe ich gegoogelt und versucht die Verzeichnisse in der /etc/fstab zu ergänzen.

Wenn ich die Zeile:
//ip/freigabe /media/linkstation cifs username=benutzername,password=passwort,users,noauto 0 0
ergänze, klappt das auch wunderbar. Ein anderer Vorschlag war, die login-Info in der Datei /home/user/.smbcredentials abzulegen. Anschließend die Datei mit chmod 600 "sichern". Wenn ich nun die Zeile in
//ip/freigabe /media/linkstation cifs credentials=/home/user/.smbcredentials,users,noauto 0 0 ändere, bekomme ich nur eine Fehlermeldung.

Weiß jemand, wie die Zeile korrekt heißen muß??

Gruß und schöne Weihnachten
Fischezauber


Do 24. Dez 2009, 10:20
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Benutzer
Foren-Benutzer

Registriert: Sa 21. Nov 2009, 21:17
Beiträge: 29


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Shares für Linux einrichten???
Fischezauber hat geschrieben:
Wenn ich nun die Zeile in
//ip/freigabe /media/linkstation cifs credentials=/home/user/.smbcredentials,users,noauto 0 0 ändere, bekomme ich nur eine Fehlermeldung.


Folgende Fehlermeldung erscheint:
Einhängen von freigabe nicht möglich
mount: wrong fs type, bad option, bad superblock on //IP/freigabe, missing codepage or helper program, or other error (for several filesystems (e.g. nfs, cifs) you might need a /sbin/mount.<type> helper program). Manchmal liefert das Syslog wertvolle Informationen – versuchen Sie dmesg | tail oder so


Heißt das, ich muß /sbin/mount vor die Zeile setzen???

Gruß
Fischezauber


Di 5. Jan 2010, 20:07
Profil
Foren-Benutzer
Foren-Benutzer

Registriert: Sa 21. Nov 2009, 21:17
Beiträge: 29


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Shares für Linux einrichten???
Fischezauber hat geschrieben:
Wenn ich nun die Zeile in
//ip/freigabe /media/linkstation cifs credentials=/home/user/.smbcredentials,users,noauto 0 0 ändere, bekomme ich nur eine Fehlermeldung.


Mit //ip/freigabe /media/linkstation cifs credentials=/home/user/.smbcredentials,dmask=777,fmask=777 0 0 klappts. Ich hab keine Ahnung, ob dafür die dmask und fmask Einträge verantwortlich sind.

Gruß
Fischezauber


Fr 8. Jan 2010, 20:54
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 





Suche nach:

Ähnliche Beiträge

LS-W1.5TGL/R1 -> kein Zugriff mehr auf Shares
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 3
WOL Linux
Forum: Buffalo Linkstation Quad
Autor: geheim5000
Antworten: 0
Kaufberatung zum Linux NAS
Forum: Angebot und Nachfrage
Autor: oxygen8
Antworten: 9
NAS hdds in linux server
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 1
Prüfung einer Festplatte unter Linux
Forum: Festplatten und SSD-Laufwerke
Autor: oxygen8
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |