Aktuelle Zeit: Sa 20. Okt 2018, 00:44



Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
 nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu) 
Autor Nachricht
Foren-Mitglied
Foren-Mitglied

Registriert: Mi 9. Apr 2014, 15:25
Beiträge: 107


Bedankte sich: 8 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
Jaa ich bins schon wider :D
also iwie habe ich nicht gerade den grünen nas daumen :D :D :D :D :D

also zu meinem problem...
habe gerade das update auf 1.34 gemacht und jetz habe ich bei htop immer über 80% cpu loade und das kopieren geht nun nur mehr mit 6mb/s

Code:
top - 20:46:29 up 25 min,  1 user,  load average: 0.97, 1.42, 1.98
Tasks:  84 total,   4 running,  79 sleeping,   0 stopped,   1 zombie
Cpu(s): 94.4%us,  4.3%sy,  0.0%ni,  1.3%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:    509892k total,   413952k used,    95940k free,     2164k buffers
Swap:   999420k total,     1460k used,   997960k free,    71972k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
4079 nobody    20   0  181m 169m 3796 R 96.4 34.0  14:06.11 smbd
10904 root      20   0  2444 1040  820 R  0.3  0.2   0:00.05 top
    1 root      20   0  2628  692  620 S  0.0  0.1   0:02.25 init
    2 root      20   0     0    0    0 S  0.0  0.0   0:00.01 kthreadd
    3 root      20   0     0    0    0 S  0.0  0.0   0:00.88 ksoftirqd/0
    6 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 khelper
    7 root      20   0     0    0    0 S  0.0  0.0   0:00.00 kdevtmpfs
    8 root      20   0     0    0    0 S  0.0  0.0   0:00.01 kworker/u:1
  142 root      20   0     0    0    0 S  0.0  0.0   0:00.00 sync_supers
  144 root      20   0     0    0    0 S  0.0  0.0   0:00.00 bdi-default
  146 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 kblockd
  153 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 ata_sff
  159 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 md
  179 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 rpciod
  183 root      20   0     0    0    0 S  0.0  0.0   0:00.00 crypto
  184 root      20   0     0    0    0 S  0.0  0.0   0:00.00 crypto_ret
  197 root      20   0     0    0    0 S  0.0  0.0   0:00.28 kswapd0
  198 root      20   0     0    0    0 S  0.0  0.0   0:00.00 fsnotify_mark
  199 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 nfsiod
  201 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 xfs_mru_cache
  202 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 xfslogd
  203 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 xfsdatad
  204 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 xfsconvertd
  205 root       0 -20     0    0    0 S  0.0  0.0   0:00.00 crypto
  317 root      20   0     0    0    0 S  0.0  0.0   0:00.02 scsi_eh_0
  320 root      20   0     0    0    0 S  0.0  0.0   0:00.01 scsi_eh_1
  324 root      20   0     0    0    0 S  0.0  0.0   0:01.36 kworker/u:3
  335 root      20   0     0    0    0 S  0.0  0.0   0:00.25 mtdblock0
  341 root      20   0     0    0    0 S  0.0  0.0   0:00.00 mtdblock1
  346 root      20   0     0    0    0 S  0.0  0.0   0:00.00 mtdblock2
  783 root      20   0     0    0    0 S  0.0  0.0   0:00.02 md2_raid1
  790 root      20   0     0    0    0 S  0.0  0.0   0:00.05 md1_raid1
  797 root      20   0     0    0    0 S  0.0  0.0   0:00.01 md0_raid1
  914 root      20   0     0    0    0 S  0.0  0.0   0:00.00 flush-9:1
  916 root      20   0     0    0    0 S  0.0  0.0   0:00.02 kjournald
1305 root      20   0     0    0    0 S  0.0  0.0   0:00.00 kjournald
1391 root      20   0     0    0    0 S  0.0  0.0   0:00.02 khubd
1549 root      20   0  2628  456  416 S  0.0  0.1   0:00.03 syslogd
1554 root      20   0  2628  440  396 S  0.0  0.1   0:00.03 klogd
1562 root      20   0  2028  480  392 S  0.0  0.1   0:00.00 logchkd
1566 root      20   0  2744  520  516 S  0.0  0.1   0:00.00 inetd
1570 root      20   0  2000  492  412 S  0.0  0.1   0:00.00 errormon
1575 root      22   2  2736 1108 1016 S  0.0  0.2   0:00.01 kernelmon
2559 root      20   0     0    0    0 S  0.0  0.0   0:00.00 xfsbufd/md10
2562 root      20   0     0    0    0 R  0.0  0.0   0:00.00 xfsaild/md10
2828 root      20   0  2248  604  536 S  0.0  0.1   0:00.01 mdadm
3147 root      20   0 40588 9188 2500 S  0.0  1.8   0:01.52 nasapid.py
3278 root      20   0  2488  724  612 S  0.0  0.1   0:00.00 cnid_metad
3290 root      20   0  6204 1940 1472 S  0.0  0.4   0:19.51 afpd
3312 root      20   0  5288 1544  908 S  0.0  0.3   0:00.06 lighttpd.webui
3320 root      20   0  5184 1064  696 S  0.0  0.2   0:00.01 lighttpd.webui
3352 root      20   0 16600 3464 2764 S  0.0  0.7   0:00.05 smbd
3354 root      20   0 10164 1876 1336 S  0.0  0.4   0:00.02 nmbd
3360 root      20   0 16628 2324 1604 S  0.0  0.5   0:00.01 smbd
3366 root      20   0  4592 1160  884 S  0.0  0.2   0:00.00 sshd
3384 root      20   0  2072  676  564 R  0.0  0.1   0:01.28 mDNSResponderPo


wohlbemerkt kopiere ich nichts es ist auch kein trafik im netzwerk..

ist das ein bekanntes problem oder nur bei mir so?

MfG


Zuletzt geändert von MrYoshii am Do 19. Feb 2015, 22:09, insgesamt 1-mal geändert.



Do 19. Feb 2015, 21:48
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6551
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s
Warum befasst du sich mit der alten Firmware?
Nimm die 1.69


Do 19. Feb 2015, 21:57
Profil Persönliches Album 
Foren-Mitglied
Foren-Mitglied

Registriert: Mi 9. Apr 2014, 15:25
Beiträge: 107


Bedankte sich: 8 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s
ls 421de :)


Do 19. Feb 2015, 21:58
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6551
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
Oh, da hatte ich gepennt.

Das sich linux selten irrt, lasse die Maschine einige Stunden so laufen.
Du kannst in der Zeit die /var/log /messages nach Fehlern durchforsten


Do 19. Feb 2015, 23:02
Profil Persönliches Album 
Foren-Mitglied
Foren-Mitglied

Registriert: Mi 9. Apr 2014, 15:25
Beiträge: 107


Bedankte sich: 8 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
Code:
Feb 19 21:53:53 LinkStation421 local0.info twonky: Media Server start was completed. build date=09/10/2013 (mm/dd/yyyy)
Feb 19 21:53:54 LinkStation421 user.notice -p: Not started iTunes Server. DNLA_SERVER is setted to [twonky]
Feb 19 21:54:38 LinkStation421 user.err kernel: 0>udevd[3982]: starting version 174
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'dialout' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'kmem' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'video' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'audio' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'floppy' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'cdrom' unknown
Feb 19 21:54:38 LinkStation421 daemon.err udevd[3982]: specified group 'tape' unknown
Feb 19 21:54:39 LinkStation421 local0.info logger: linkstation VERSION=1.34 SUBVERSION=HDD 0.95
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4022]: inotify_add_watch(6, /dev/loop2, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4019]: inotify_add_watch(6, /dev/loop0, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4041]: inotify_add_watch(6, /dev/loop4, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4048]: inotify_add_watch(6, /dev/ram11, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4047]: inotify_add_watch(6, /dev/ram10, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4043]: inotify_add_watch(6, /dev/loop6, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4040]: inotify_add_watch(6, /dev/loop3, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[3995]: timeout 'ata_id --export /dev/sda'
Feb 19 21:54:39 LinkStation421 daemon.err udevd[3995]: timeout 'scsi_id --whitelisted --replace-whitespace -p0x80 -d/dev/sda'
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4000]: inotify_add_watch(6, /dev/ram2, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[4041]: inotify_add_watch(6, /dev/ram7, 10) failed: No space left on device
Feb 19 21:54:39 LinkStation421 daemon.err udevd[3994]: inotify_add_watch(6, /dev/ram14, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4018]: inotify_add_watch(6, /dev/ram3, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4022]: inotify_add_watch(6, /dev/ram6, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4045]: inotify_add_watch(6, /dev/ram0, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4042]: inotify_add_watch(6, /dev/loop5, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4044]: inotify_add_watch(6, /dev/loop7, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4046]: inotify_add_watch(6, /dev/ram1, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3993]: inotify_add_watch(6, /dev/ram13, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4021]: inotify_add_watch(6, /dev/loop1, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3993]: inotify_add_watch(6, /dev/ram8, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4019]: inotify_add_watch(6, /dev/ram4, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3999]: inotify_add_watch(6, /dev/ram15, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 local0.info hdd_raid_syncspeed.sh: /dev/md0 sync speed max is setted to 50000
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4049]: inotify_add_watch(6, /dev/ram12, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 local0.info hdd_raid_syncspeed.sh: /dev/md1 sync speed max is setted to 50000
Feb 19 21:54:40 LinkStation421 local0.info hdd_raid_syncspeed.sh: /dev/md2 sync speed max is setted to 50000
Feb 19 21:54:40 LinkStation421 daemon.err udevd[4020]: inotify_add_watch(6, /dev/ram5, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 local0.info hdd_raid_syncspeed.sh: Adding EDP md devices
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3995]: timeout '/sbin/blkid -o udev -p /dev/sda'
Feb 19 21:54:40 LinkStation421 local0.info hdd_raid_syncspeed.sh: USERLAND_MD=md10 md11 md12 md13 md14 md101 md102
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3993]: inotify_add_watch(6, /dev/ram9, 10) failed: No space left on device
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3998]: timeout '/sbin/blkid -o udev -p /dev/sdb'
Feb 19 21:54:40 LinkStation421 daemon.err udevd[3998]: timeout 'udev_disk_helper.sh'
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3995]: timeout 'udev_disk_helper.sh'
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: timeout: killing 'udev_disk_helper.sh' [4145]
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: 'udev_disk_helper.sh' [4145] terminated by signal 9 (Killed)
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: symlink '../../sdb' '/dev/disk/by-id/ata-ST2000DM001-1CH164_W1E62MB5.udev-tmp' failed: Not a directory
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: symlink '../../sdb' '/dev/disk/by-id/scsi-SATA_ST2000DM001-1CH_W1E62MB5.udev-tmp' failed: Not a directory
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: symlink '../../sdb' '/dev/disk/by-id/wwn-0x5000c5006e5980fa.udev-tmp' failed: Not a directory
Feb 19 21:54:41 LinkStation421 daemon.err udevd[3998]: symlink '../../sdb' '/dev/disk/by-path/platform-sata_mv.0-scsi-0:0:0:0.udev-tmp' failed: Not a directory
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3995]: symlink '../../sda' '/dev/disk/by-id/ata-ST2000DM001-1CH164_W1E610LG.udev-tmp' failed: Not a directory
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3995]: symlink '../../../../sda' '/dev/disk/by-id/scsi-disk/by-id/ata-ST2000DM001-1CH164_W1E610LG.udev-tmp' failed: Not a directory
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3995]: symlink '../../sda' '/dev/disk/by-id/wwn-0x5000c5006e59769d.udev-tmp' failed: Not a directory
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3995]: symlink '../../sda' '/dev/disk/by-path/platform-sata_mv.0-scsi-0:0:0:0.udev-tmp' failed: Not a directory
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3998]: inotify_add_watch(6, /dev/sdb, 10) failed: No space left on device
Feb 19 21:54:42 LinkStation421 daemon.err udevd[3995]: inotify_add_watch(6, /dev/sda, 10) failed: No space left on device


da sind ein paar fehler drinnen


Do 19. Feb 2015, 23:24
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6551
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
/dev/sda, 10) failed: No space left on device

Solltest du die Betreibssystemplatte vollgemüllt haben, das sind nur 5GB, so kann sich die Kiste schon falsch verhalten.

Prüfe das mit df

Code:
[root@LS420D ~]# df
Filesystem                Size      Used Available Use% Mounted on
udev                     10.0M         0     10.0M   0% /dev
/dev/md1                  4.7G    785.0M      3.7G  17% /
tmpfs                   249.0M     84.0K    248.9M   0% /tmp
/dev/ram1                15.0M    120.0K     14.9M   1% /mnt/ram
/dev/md0                968.7M    213.3M    755.3M  22% /boot
/dev/md101                1.8T      1.7T    133.6G  93% /mnt/array1



/dev/md1 darf nicht voll sein!


Do 19. Feb 2015, 23:30
Profil Persönliches Album 
Foren-Mitglied
Foren-Mitglied

Registriert: Mi 9. Apr 2014, 15:25
Beiträge: 107


Bedankte sich: 8 mal
Erhielt: 2 Danksagungen in 1 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
Code:
[root@LinkStation421 ~]# df
Filesystem                Size      Used Available Use% Mounted on
udev                     10.0M         0     10.0M   0% /dev
/dev/md1                  4.7G    765.0M      3.7G  17% /
tmpfs                   249.0M     88.0K    248.9M   0% /tmp
/dev/ram1                15.0M    112.0K     14.9M   1% /mnt/ram
/dev/md0                968.7M    213.0M    755.7M  22% /boot
/dev/md10                 3.6T      2.6T    998.4G  73% /mnt/array1
[root@LinkStation421 ~]#


Do 19. Feb 2015, 23:33
Profil
Online
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6551
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: nach update auf 1.34 100% cpu und nur 6mb/s (ls-421de-eu)
Was macht dein Raid gerade?
Code:
cat /proc/mdstat



Was macht Samba gerade?
Code:
cat /var/log/log.smbd


Fr 20. Feb 2015, 07:51
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 





Suche nach:

Ähnliche Beiträge

LS 421de Verbindung bricht immer ab
Forum: Buffalo Linkstation Pro Duo
Autor: MrYoshii
Antworten: 10
LS 421de 50°C brauche dringend Abhilfe
Forum: Buffalo Linkstation Pro Duo
Autor: Antonas
Antworten: 29
LS 421DE share ordner nicht erreichbar
Forum: Support
Autor: Ichbins
Antworten: 2
Nach FW Update!
Forum: Buffalo Linkstation Duo
Autor: Asterix25
Antworten: 2
ls-chl blinkt nach update 6x rot
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: hg282
Antworten: 2

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot], Google [Bot] und 25 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |