Aktuelle Zeit: Mo 18. Jun 2018, 21:05



Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
 Musiktitel werden mehrfach im Verzeichnis der Mediaplayer angezeigt 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Mo 25. Dez 2017, 16:43
Beiträge: 1


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Musiktitel werden mehrfach im Verzeichnis der Mediaplayer angezeigt
Hi!

Ich heiße Gyula und lebe in Wien.......

Ich wende mich mit folgendem Thema an euch:

Bei meinen Geräten ist das Problem, dass Songtitel im Verzeichnis aller Mediaplayer doppelt und öfter angezeigt werden.
Viel gegoogelt, aber kein Erfolg........

Ich verfüge über eine Buffalo -NAS LS220D037 (Raid1). Da sind alle Media Dateien (Musik, Video, Bilder) gespeichert.
Die NAS verfügt über einen DLNA Server.
Bilder und Videodateien werden im Verzeichnis des Mediaplayers ordnungsgemäß jeweils 1x angezeit.
Musikdateien werden jedoch zweimal oder öfter im Verzeichnis gezeigt, obwohl nur einmal auf der NAS vorhanden.

EINZIGE AUSNAHME: Der Zugriff auf die NAS über Web Access erfolgt problemlos und Fehlerfrei.

Die NAS hangt per Kabel an einem ZTE Router von DREI.
Am Router hängt auch ein Medion TV per Netzwerkkabel
Der Rechner (Win7) ist über WLAN mit dem Router verbunden.
Ein TV Fire Stick (Amazon) steckt in einem Philips TV und ist über einen WLAN - Repeater mit dem Router verbunden.
Ein Canon Drucker hängt auch über den WLAN - Repeater am Router.

Nun, der Philips TV mit Fire TV Stick, der Rechner mit WMP Vers.12.xx und der Medion TV zeigen alle Musik Dateien mehrfach an.
Der Rechner und mein Smartphone zeigen die Dateien nur einmal an, wenn Ich diese über WEBACCESS aufrufe.

wer kann mir helfen das Problem zu beheben. Ich glaube fast, dass das Problem. in der NAS - Konfiguration liegt, da gibt es so viele Parameter zum einstellen. Leider kenne ich mich nur sehr am Rande mit diesen Dingen aus............

Wenn mir jemand helfen möchte, dann gerne auch per Telefon.

Liebe Grüße
Gyula


Mo 25. Dez 2017, 16:55
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 





Suche nach:

Ähnliche Beiträge

HS-DH500GL & Samsung 46UEF6340 --> nicht alle Ordner werden angezeigt
Forum: Buffalo Linkstation Pro/Live
Autor: nikoking
Antworten: 2
NAS wird nicht angezeigt
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: children1993
Antworten: 2
root Verzeichnis?
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 9
LS-WXL /R1 wird unter Win7 als Mediengerät angezeigt
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 40
Twonky 6.0.23 Verzeichnis Probleme
Forum: Buffalo Linkstation Pro/Live
Autor: Jan
Antworten: 16

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


cron
| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |