Aktuelle Zeit: Di 16. Okt 2018, 11:35



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
 LSUpdater findet das NAS nicht 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Mo 4. Mär 2013, 14:23
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag LSUpdater findet das NAS nicht
Hallo zusammen,

ich habe versucht mein NAs mit dem LSUpdater auf die Version 3.09 zu bringen. Die ini Datei habe ich angepasst( VersionCheck = 0 und SpecialFlags Debug = 1). Dennoch sagt mir die Software das kein NAS für ein Update gefunden wurde. Auch eine Änderung der ini Schalter (Versioncheck = 1 und/oder Debug = 0) brachte keine Änderung.
Das NAS laäuft derzeit unter 3.03.
Laut Sniffer antwortet das NAS mir der korrekten Info (name kernel timestamp, firmware timestamp, usw).
Das Programm lasse ich unter Linux mit wine laufen. Sollte aber nicht das Problem sein.

Hat irgendjemand eine Idee?

Gruß

Bernd


Mo 4. Mär 2013, 14:32
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6551
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 851 Danksagungen in 788 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LSUpdater findet das NAS nicht
Hier gab es auch keine Antwort:
http://forum.buffalo.nas-central.org/viewtopic.php?f=71&t=22328


Mo 4. Mär 2013, 15:39
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mo 4. Mär 2013, 14:23
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: LSUpdater findet das NAS nicht
Dank erstmal,

werde wohl doch eine Windowsbüchse leihen müssen.

Gruß

Bernd


Mo 4. Mär 2013, 15:47
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Linkstation ls-x3.0tl-eu LSupdater findet NAS nicht
Forum: Buffalo Linkstation Pro/Live
Autor: oxygen8
Antworten: 3
LSUpdater findet Linkstation Live nicht
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Maverick
Antworten: 21
EM-Mode – LSUpdater findet die Linkstation nicht
Forum: Buffalo Linkstation Quad
Autor: sgem
Antworten: 4
Nas Navigator findet Duo nicht mehr und kopieren von vielen Files geht nicht
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 3
LS420D findet externe HDD nicht
Forum: Buffalo Linkstation Pro Duo
Autor: The Reemt
Antworten: 4

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 22 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |