Aktuelle Zeit: Do 29. Jun 2017, 16:04



Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste
 Kein Zugriff auf LS Duo nach Stromausfall 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Fr 14. Okt 2016, 12:47
Beiträge: 6


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Kein Zugriff auf LS Duo nach Stromausfall
Hallo,

ich habe eine LS-W1.0TGL mit 2 USB-Schnittstellen auf die ich seit einen Stromausfall nicht mehr zugreifen kann. Im Navigator war ein gelbes Warnschild mit Ausrufezeichen.
Habe mich dann mit Buffalo in Verbindung gesetzt, die mir empfohlen haben die neueste Firmware aufzuspielen. Wurde auch gemacht, aber seit dem geht gar nichts mehr im Navigator nicht mal mehr das gelbe Ausrufezeichen ist zu sehen.
Beim Einschalten blinkt die rote LED mit dem "i" 6 mal und die untere LED grün mit Dauerblinken. Nach einer weiteren Anfrage bei Buffalo war die Antwort "da kann nur das Gerät defekt sein" und auf die Frage wie ich nun zu meinen Daten komme, wurde mir eine Datenrettungsfirma empfohlen die mich über eintausend € gekostet hätte, das kann doch nicht sein.
Gibt es denn wirklich keine Möglichkeit das Gerät zu reparieren? Neue Platine?
Was passiert wenn dich die Platten in ein anderes Gehäuse stecke?
Würde mich sehr freuen wenn mir einer Helfen könnte.

Grüße und Dank im Voraus
Alois


Mo 17. Okt 2016, 10:45
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6185
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Als Erstes prüfe die Festplatten.
Sollte eine defekt sein, reduziert jeder weitere Zugriff auf das Gerät deine Chancen, die Date retten zu können.


Stecke die Platten an einen Windows-PC und betrachte sie mit Crystal Disk Info.

Mache keine Tests!


Nur den aktuellen Status ausesen.

Siehe:
http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/pruefung-einer-festplatte-unter-windows-t1289.html


Mo 17. Okt 2016, 15:12
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
picon52
Foren-Neuling
Foren-Neuling

Registriert: Fr 14. Okt 2016, 12:47
Beiträge: 6


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Hallo Oxygen,

bin gerade dabei meine Daten wieder herzustellen.
Habe die Platten ausgebaut und mit dem Programm EaseUs Data Recovery Wizard durchsuchen und wieder herstellen lassen (Wiederherstellung läuft noch).
Habe aber sehr viele doppelte und dreifache Dateien die ich aber auch wieder mit einem Duplikatsfinder durchsuchen lasse.
Noch zur Info, ich hatte die LS schon mal in der Firma bei der ich die Platte gekauft habe und die haben gesagt, dass beide Platten defekt sind und die Daten nicht mehr zu retten sind.
Nach deren Angaben wurde mit dem TFTP Boot Recovery versucht der Zugriff auf die LS wieder herzustellen. Ist angeblich auch gelungen, aber bei einem manuellen Neustart war der Zugriff wieder weg und die rote LED blinkte wieder 6x.

Grüße
Alois


Di 18. Okt 2016, 08:27
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6185
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Ja, kaputte Platten mag die Linkstation nicht.
Ich würde keine defekte Platte bearbeiten oder gar in der Linkstation betreiben.

Immer Backup anlegen und das dann analysieren.


Di 18. Okt 2016, 17:07
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 14. Okt 2016, 12:47
Beiträge: 6


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Hallo Oxygen,

habe beide Platten mit einem Tool von Seagate mit einem Langzeittest überprüft und keine Fehler gefunden.

Habe nun TFTP Boot Recovery gestartet und die Ls aktiviert und kann diese nun im NAS Navigator sehen. Musste allerdings die ip-Adresse von meinem Rechner auf die 192.168.11.1 umstellen. Um dann auf die Webeinstellungen zu kommen habe ich die ip-Adresse wieder auf automatisch beziehen gestellt. Nun kann ich bei den Webeinstellungen alles ändern nur ich weiß nicht was.
Kann auch den Ordner Share mit einem Laufwerksbuchstaben verbinden aber Ordner und Dateien sind nicht zu sehen.
Aber wenn ich die LS aus- und wieder einschalte ist alles verschwunden und wieder beim alten, die rote LED blinkt wieder 6x und die LS ist auch nicht mehr im NAS Navigator zu sehen und mit der zugewiesenen ip-Adresse komme ich auch nicht auf den Webzugriff.
Wenn ich das ganze Prozedere wieder von vorne beginne komme ich wieder drauf.
Ist da eigentlich noch was zu machen?

Gruß
Alois


Fr 21. Okt 2016, 14:35
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6185
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Das hatte ich auch schon mal.
Deine Daten hast du ja gesichert.
Flashe die LS mit rebuild partition table
Dabei werden alle Daten gelöscht und die Partitionen neu angelegt.

siehe Punkt 10 aus
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Fr 21. Okt 2016, 17:01
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 14. Okt 2016, 12:47
Beiträge: 6


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Hi Oxygen,

Dieser Fehler taucht jetzt auf
Dateianhang:
2016-10-21.png


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Fr 21. Okt 2016, 17:24
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6185
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Ich glaube dir nicht, dass die Platten i.O. sind.

Ich habe empfohlen, sie eine Sekunde mir Crystal Disk Info zu betrachten.
Bestehen sie diesen einen Blick?

Siehe:
http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/pruefung-einer-festplatte-unter-windows-t1289.html


Fr 21. Okt 2016, 17:29
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Fr 14. Okt 2016, 12:47
Beiträge: 6


Bedankte sich: 3 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Hi Oxygen,

anbei die Ergebnisse mit CrystalDiskInfo, ich hoffe du kannst es lesen musste die Bilder verkleinern.
Dateianhang:
2016-10-21 (2-).png

Dateianhang:
2016-10-21 (1-).png


Eigentlich beanstandet er nur die wieder zugewiesenen Sektoren


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Zuletzt geändert von picon52 am Fr 21. Okt 2016, 18:27, insgesamt 1-mal geändert.



Fr 21. Okt 2016, 18:23
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6185
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Kein Zugriff auf LS Duo nach Stromausfall
Ja und nun.
Beide Platten sind Schrott.
Da aktuell die defekten Sektoren ersetzt wurden, meldet Seagate keinen Fehler.
Das ist auch der Grund, warum Windows dieses Tool nicht ab Werk mitbringt.
Wir sollen Schrottplatten noch Jahre weiternutzen und unsere Daten riskieren.
Aber man kann immer Sagen, meine Seaget ist schon 10 Jahre alt und läuft. Aber wie?

Deiner Linkstation kannst du den Müll aber nicht mehr anbieten.


Fr 21. Okt 2016, 18:27
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
picon52
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste





Suche nach:

Ähnliche Beiträge

LS-ch1. otl-eu kein Zugriff nach Stromausfall
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 42
Nach Stromausfall und firmware update kein Zugriff mehr auf LS CHL
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 10
LS-WVL nach Stromausfall E06 kein Update möglich
Forum: Buffalo Linkstation Pro Duo
Autor: represend
Antworten: 3
LS-CH1.0TL-EU ALLE Passes gelöscht nach Stromausfall kein Firmware möglich
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 18
Kein SFTP Zugriff nach FW-Update
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Alexej
Antworten: 1

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |