Aktuelle Zeit: Sa 18. Aug 2018, 03:24



Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
 Fehler Raid0 wird beim Update von 1.33 auf 1.34 zerstört 
Autor Nachricht
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6540
Bilder: 389

Bedankte sich: 174 mal
Erhielt: 849 Danksagungen in 786 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Fehler Raid0 wird beim Update von 1.33 auf 1.34 zerstört
"DANKE" Buffalo.

Ab jetzt will ich wirklich nur noch vor dem neuen Schrott warnen.

Nicht genug, das lat bekannte und lieb gewonnmene Funktione, wie WOL, ersatzlos aus der Firmware gestrichen wurden, nein die neuen Kisten könne nicht einmal mehr die Grundfunktionen fehlerfrei.

Zum Glück nutze ich die neue Kiste noch nicht für wichtige Daten. Dafür habe ich 2 LS-QVL und die laufen sauber.

Also, wie der Name schon sagt, das Firmwareupdate von 1.33 auf 1.34 hat mich 4TB Daten gekostet.
Mal schauen, ob da noch etwas zu retten ist.

Bild

Bild

Bild


Debian meint jedoch, es währe alles in Ordnung:

Code:
cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4]
md10 : active raid0 sda6[0] sdb6[1]
      3876623360 blocks super 1.2 512k chunks

md0 : active raid1 sda1[0]
      999872 blocks [2/1] [U_]
      bitmap: 1/1 pages [4KB], 65536KB chunk

md1 : active raid1 sda2[0]
      4995008 blocks super 1.2 [2/1] [U_]
      bitmap: 1/1 pages [4KB], 65536KB chunk

md2 : active raid1 sda5[0]
      999424 blocks super 1.2 [2/1] [U_]
      bitmap: 0/1 pages [0KB], 65536KB chunk

unused devices: <none>


Ich das Raid auch von Hand einhängen und so wenigstens meine Daten sichern.
Bit Buffalo- Mitteln geht das jedoch nicht.

Code:
# mount /dev/md10 /mnt/array1/
# mount
rootfs on / type rootfs (rw)
proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
udev on /dev type devtmpfs (rw,nosuid,relatime,size=10240k,nr_inodes=62254,mode=755)
/dev/md1 on / type ext3 (rw,relatime,errors=continue,barrier=1,data=writeback)
tmpfs on /tmp type tmpfs (rw,relatime)
/dev/ram1 on /mnt/ram type tmpfs (rw,relatime,size=15360k)
devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
/dev/md0 on /boot type ext3 (rw,relatime,errors=continue,barrier=1,data=writeback)
usbfs on /proc/bus/usb type usbfs (rw,relatime)
/dev/md10 on /mnt/array1 type xfs (rw,relatime,attr2,sunit=1024,swidth=2048,noquota


Mo 12. Jan 2015, 21:06
Profil Persönliches Album 
Dieser Werbeblock wird nur bei Gästen angezeigt
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 





Suche nach:

Ähnliche Beiträge

Fehler I17 Das Raid Array wird neu syncronisiert
Forum: Buffalo Linkstation Quad
Autor: geheim5000
Antworten: 4
Fehler beim ipkg installieren
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 10
Contentbase vom Twonky wird beim reboot überschrieben
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Br4twurscht
Antworten: 2
IPKG - Apache2 auf der Linkstation LS-CHL F/W 1.07 wird beim Restart gelöscht
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: wije
Antworten: 10
rotes Blinken 2x lang 2x kurz, E22, Fehler beim Anhängen
Forum: Buffalo Technology NAS - Anleitungen
Autor: oxygen8
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 23 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |