Aktuelle Zeit: Di 17. Okt 2017, 09:34



Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste
 Linkstation Lite 
Autor Nachricht
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Linkstation Lite
Hallo zusammen, ich habe schon sehr viel hier auf der Seite und im Forum gelesen. Respekt und herzlichen Dank, an die Verantwortlichen für diesen Support.

Eine Sache habe ich leider noch nicht gefunden:

Was ist wenn meine Festplatte aus der Linkstation Lite 1TB mal kaputt geht?
Den Debug-Modus habe ich im Updater nicht gefunden und kann ihn auch nicht auswählen.

Wie bekomm ich nun die Bootdaten auf die Platte ?


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 16:28
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Administrator

Registriert: Mi 4. Feb 2009, 16:53
Beiträge: 41
Bilder: 0

Bedankte sich: 4 mal
Erhielt: 8 Danksagungen in 7 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Hallo :)
welche Linkstation hast du genau? Ist es die hier:

Bild

Weil falls es die abgebildete ist weiss ich leider nicht wie das genau funktioniert. Habe mich noch nicht genauer mit der lite beschäftigt wäre aber mal interessant. Werde ich mich also mal schlau machen über die Lite.

Freundliche Grüsse
admin


Fr 5. Jun 2009, 16:58
Profil Website besuchen
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Das ist ja schneller als bei McDonald hier :)

Ja genau diese ist es.


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 17:01
Profil
Administrator

Registriert: Mi 4. Feb 2009, 16:53
Beiträge: 41
Bilder: 0

Bedankte sich: 4 mal
Erhielt: 8 Danksagungen in 7 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Na ja ist ja auch kein Kunsstück wir sind ja noch wenige User hier da kann man natürlich gleich auf Fragen reagieren :D

Wie gesagt ich mache mich mal schlau was mit der Lite alles geht und dann melde ich mich gleich.

Freundliche Grüsse
admin


Fr 5. Jun 2009, 17:09
Profil Website besuchen
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Hallo :)

welche Firmware-Version benutzt du? Aktuell scheint mir diese hier (Version 2.01) zu sein:

http://www.buffalo-technology.de/support/getfile/?LS_LGL_Fw2.01.zip

Ich habe mir die mal runtergeladen und angeschaut, es funktioniert den Debug-Modus einzuschalten. Könntest du bei deiner Firmware einmal schauen was in der Datei lsupdater.ini steht bzw deren Inhalt hier posten?

In der die ich hier habe steht folgendes:

Code:
[Application]
Title = BUFFALO LS-LGL Updater Ver.2.01
WaitReboot = 400
WaitFileSend = 1200
WaitFormat = 600
WaitChange = 600

[Target]
ProductID = 0x0000000B
Name = LS-LGL

[Flags]
VersionCheck = 1


Wenn deine auch so aussieht fügst du einfach ganz unten ein:

Code:
[SpecialFlags] 
Debug = 1


Schon stehen dir die Debug-Optionen des LS-Updater zur Verfügung. :)

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Fr 5. Jun 2009, 17:32
Profil Persönliches Album Website besuchen
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Ja genau, die Firmware habe ich bisher drauf. Ich werde den Punkt
Code:
[SpecialFlags]
Debug = 1
ergänzen.

Dann müsste doch rein von der Theorie und wie ich das verstanden habe es folgendermaßen funktionieren:

1. Platte ausbauen
2. Neue einbauen
3. EM-Modus
4. Firmware flashen
5. Fertig :) ?

Aber ich glaub das wäre zu einfach. Das Problem ist auch das die Festplatte nicht richtig bootet, weil sie per Fehlermeldung die Festplatte nicht erkennt. Wie würde ich sie dann in den EM-Modus bekommen?

Vielen dank für die schnelle Hilfe bisher.


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 22:22
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Wenn du eine neue Festplatte einbaust kann es möglich sein das du den LS-Updater zweimal laufen lassen musst. Beim ersten mal legt er die Partitionen an, beim zweiten mal spielt er die Software auf die Platte.

Du kannst in dem Fall alle Debug-Einstellungen des LS-Updater so lassen wie sie das Programm vorschlägt bzw. wie sie voreingestellt sind. Bei einer leeren Platte ist das kein Problem. Nur bei einer Festplatte mit Daten drauf darfst du auf keinen Fall update BOOT oder Rebuild partition table anhaken sonst sind die Daten weg. ;)

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Fr 5. Jun 2009, 22:30
Profil Persönliches Album Website besuchen
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Also in die Lite kommt eine "frische" Platte.

Wenn diese eingebaut ist, bleibt die "Power-LED" aus und reagiert nicht. NAS findet die Platte auch nicht. Sollt ich jetzt bedenkenlos die Schritte mit dem TFTP Boot Recovery ausführen?

* Für die Linkstation Live: TFTP Boot Recovery HS-DHGL 2.10.exe
* Für die Linkstation Live mit BitTorrent: TFTP Boot Recovery LS-CHL 1.06.exe
* Für die Linkstation Pro: TFTP Boot Recovery LS-GL 1.11.exe

welche davon würdest du vorschlagen? Ich hätte niemals gedacht, dass die Lite wirklich nur ne Lite ist^^


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 22:33
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Aha jetzt verstehe ich das ganze. :)

Also du kannst von den angegebenen keine nehmen die sind für die Linkstation LIve / Pro. Du brauchst die hier:

ftp://24.153.165.234/disk1/share/nas-recovery/TFTP%20Boot%20Recovery%20LS-LGL%201.03.exe

Dann kannst du genauso vorgehen wie im Beitrag für die Linkstation Live / Pro beschrieben. Das sollte dann klappen. Falls nicht hast du ja immer noch die "alte" Festplatte.

Falls es Probleme gibt einfach wieder melden, falls es klappt natürlich auch *lach*

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Fr 5. Jun 2009, 22:38
Profil Persönliches Album Website besuchen
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Also ich muss echt sagen, das ist hier besser als ein Firmensupport. Wenn der Hersteller jemals dieses Forum findet, kann ich sich mehr als nur ne Scheibe abschneiden.
Ich werde das ganze jetzt mal probieren und dann auf jeden Fall ein Feedback dazu schreiben, falls meinesgleichen das gleiche vorhaben.

Herzlichen Dank und bis nachher :)


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 22:40
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste





Suche nach:

Ähnliche Beiträge

Größere Platte in LinkStation Lite
Forum: Buffalo Linkstation Lite
Autor: StrolchPower
Antworten: 3
Keine Nutzeradministration auf der buffalo linkstation lite
Forum: Buffalo Linkstation Lite
Autor: buffalo bill
Antworten: 69
Buffalo Linkstation Lite LS-LGL - Technische Daten
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
SATA-Platte aus Linkstation Lite - Geschwindigkeit
Forum: Buffalo Linkstation Lite
Autor: oxygen8
Antworten: 1
Den Telnet Zugang der Linkstation Lite LS-LGL aktivieren und das Root Passwort löschen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |