Aktuelle Zeit: Do 29. Jun 2017, 12:49



Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
 Linkstation Lite 
Autor Nachricht
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
hm.. also bisher findet er die Festplatte noch nicht. Er hängt immer bei: "accept Requests..."

Ich habe folgendes gemacht:

IP auf 192.168.11.1 geändert
Firewall aus der Netzverbindung raus
Das Original-Kabel direkt an Laptop ran
TFTP gestartet
Festplatte gestartet

Hab ich zu wenig Geduld^^ ?

Hab so ca 3min gewartet und bisher passierte da nix :( ?


Mit freundlichen Grüßen

Strolch



Fr 5. Jun 2009, 23:21
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Das ist natürlich nicht so schön, sollte eigentlich auf Anhieb klappen. Hmmm. Versuche sonst mal die IP-Adresse 192.168.11.150. Erst den TFTP-Clienten auf deinem PC starten danach die Linkstation einschalten. Accept Requesting ist schon ok, nur muss er dann auf die Linkstation reagieren.

Ich muss jetzt erstma ins Bett falls es nicht klappt machen wir morgen weiter.

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Fr 5. Jun 2009, 23:32
Profil Persönliches Album Website besuchen
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Direkt an den Laptop / PC
IP Ändern in 192.168.11.1
Subnetmask 255.255.255.0
Standart Gateway frei lassen
Alternative DNS auch
Firewall aus
TFTP Boot Recovery starten
Festplatte anschalten
Geduld
Rauchen
Geduld

Sollte nach einer bestimmten Zeit die Platte immernoch nich gefunden werden, einfach die Schritte so oft wiederholen bis es klappt.
Hab dafür extrem lang gebraucht aber auch immer mal wieder die IP gewechselt und was weiß ich.

Wenn TFTP erfolgreich durchgelaufen ist und der Updater die Platte wieder findet:

Debug Modus
GANZ WICHTIG die IP Adresse der Platte auf 192.168.11.2 setzen, sonst kommt nur ne Fehlermeldung bzgl. Firewall blablabla
Ich habe mich für das zweimalige Update für die Firmware 1.04 entschieden und werde danach die neue drauf machen.
Nach dem Update wieder die IP ändern
Nochmal durchlaufen lassen :)

So das waren jetzt mind 5 Zigaretten und endlich funzt es, jippi

Vielen Dank Jan!!! und Admin (beide eine Person xD )? Ich hoffe du hast gut geschlafen und kannst durch diesen Beitrag einen erfolgreichen Tag beginnen.

Ich hoffe ich kann jemandem der das gleiche Problem hat mit meinen nun gesammelten Erfahrungen weiterhelfen.


Mit freundlichen Grüßen

Strolch



Sa 6. Jun 2009, 02:03
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Hallo und guten morgen :)
das hört sich ja gut an da hast du recht der Tag fängt gleich gut an mit so einer Nachricht :)

Interessant ist auch das wechseln der IP-Adresse auf die ..2 hinten. Das wird dann wohl bei vielen oder gar allen Linkstation Lite so sein denke ich mal und idt ne richtig gute Information.

Ich denke auch das der Thread vielen Usern einer Lite helfen wird und sie sich trauen eine grössere Festplatte einzubauen. Man hat ja anfangs immer paar Hemmungen.

Freundliche Grüsse
Jan / admin ;)


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Sa 6. Jun 2009, 11:25
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Di 1. Dez 2009, 19:33
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Hi,
erstmal vielen dank für eine solche Anleitung. Soweit hat auch alles super geklappt, nur bei "GANZ WICHTIG die IP Adresse der Platte auf 192.168.11.2 setzen, sonst kommt nur ne Fehlermeldung bzgl. Firewall blablabla" bleibe ich hängen. Sobald ich im Debug Modus die IP ändern möchte sagt der mir "LS-LGL replied an error. (ACP_STATE_FAILURE)" und nach bestätigen nochmal "Couldn´t chamge the IP-adress. (ACP_STATE_FAILURE).
Was mache ich falsch dabei ?


*EDIT*
Habs gerade gefunden in eurem Forum, jetzt funktioniert alles wieder :)

daran lag es (aber nicht das WLAN):
viewtopic.php?p=1408#p1408


Di 1. Dez 2009, 19:39
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Schön das es funktioniert, hatte gestern wenig Zeit zu helfen aber haste ja schon selber gefunden :)

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mi 2. Dez 2009, 18:57
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Di 1. Dez 2009, 19:33
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Ja, nur ist mein Webinterface jetzt in einer Sprache die eher nach einer Bauzeichnung aussieht, wobei ich die nicht nutze


Mi 2. Dez 2009, 21:46
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Ich nehme mal an japanisch?

http://www.discountnetz.com/buffalo-linkstation/fehlerbehebung/140-das-linkstation-webinterface-ist-nach-einem-firmware-update-auf-japanisch-aendern-der-spracheinstellung

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mi 2. Dez 2009, 22:00
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Di 1. Dez 2009, 19:33
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Könnte Japanisch sein, so genau kann ich das aber nicht sagen :lol:

Leider kann ich diese Anleitung nicht benutzen da ich eine LS-LGL besitze, die ja nur mit der Firmware 2.x ein kleine Webinterface bekommen hat.
Soweit ich weis kann man da ich nichts an Sprache verstellen.


Do 3. Dez 2009, 04:03
Profil
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Linkstation Lite
Hallo Frogger,
sorry wenn ich dir wiederspreche aber die Anleitung funtionierte bei meiner Lite auf jeden fall ;)


Mit freundlichen Grüßen

Strolch



So 13. Dez 2009, 03:37
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste





Suche nach:

Ähnliche Beiträge

Größere Platte in LinkStation Lite
Forum: Buffalo Linkstation Lite
Autor: StrolchPower
Antworten: 3
Keine Nutzeradministration auf der buffalo linkstation lite
Forum: Buffalo Linkstation Lite
Autor: buffalo bill
Antworten: 69
Buffalo Linkstation Lite LS-LGL - Technische Daten
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
SATA-Platte aus Linkstation Lite - Geschwindigkeit
Forum: Buffalo Linkstation Lite
Autor: oxygen8
Antworten: 1
Den Telnet Zugang der Linkstation Lite LS-LGL aktivieren und das Root Passwort löschen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |