Aktuelle Zeit: Mo 23. Okt 2017, 17:28



Ein neues Thema erstellen Auf das Thema antworten  [ 70 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7  Nächste
 Keine Nutzeradministration auf der buffalo linkstation lite 
Autor Nachricht
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Hi

Sata? Überhaupt nicht.
Hier bin ich völlig blank.

Kann ich diese FP an einem Normalen Athlon PC Anschliesen, im BIOS anmelden, und in XP/Verwaltung/Datenträgerverwaltung löschen? In dem Fall ist es wohl egal das es sich um eine Sata Platte handelt.


gruss
jodahush


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Fr 3. Jul 2009, 12:44
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
ich werd wahnsinnig.

Alle Welt nutzt IDE Adapter, die Buffalos bauen eine SATA Platte ein, die kein Mensch anschliessen kann. Wozu denn das nun wieder, zumal das Ding sowieso so langsam ist? Warscheinlich um irgend so ein RAID Controler zu bedienen?

...

Ok, einen Rechner mit Sata Anschluss habe ich gefunden. Immerhin. Ich wette in dem NAS ist kein SATA Kabel?

Wenn ich das gelöst habe, bleibt zu klären, wie ich die SATA Platte an dem Rechner anmelde. Geht das über BIOS oder über XP/Datenträgerverwaltung?


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Zuletzt geändert von jodahush am Fr 3. Jul 2009, 18:38, insgesamt 1-mal geändert.



Fr 3. Jul 2009, 17:59
Profil
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Hallo jodahush,
also Sata und Sata II sind der momentane Stand der Technick^^ Ich ging eigentlich davon aus, das dein PC so aktuell ist, dass du sie anschließen kannst zumal der Anschluß seit ca 3-5 Jahren auf dem Markt ist. Bevor du wahnsinnig wirst, ich schau nochmal nach ob es evtl eine andere Lösung gibt.


Mit freundlichen Grüßen

Strolch



Fr 3. Jul 2009, 18:38
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Das werd ich schon hinbekommen.
Mein PC ist von 2002 und eigentlich sehe ich keinen Grund zu wechseln. Subjektiv sind die neuen nicht wirklich fühlbar schneller. Vor 2000 waren die Leistungssprünge der PCs sehr viel höher. Gut, ich habe den PC nachgrüstet, aber das Motherboard u. Prozessor ist alt.

An ne andere Lösung glaub ich im Moment nicht - es sei denn du weisst noch eine.

So, die Festplatte ist draussen - das war ein klacks - Sata Anschluss am Rechner meiner Frau, ok, besorg ich mir halt ein sata kabel - aber wo ist der Anschluss für die Stromversorgung? Hat der sich auch geändert?


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Zuletzt geändert von jodahush am Fr 3. Jul 2009, 20:36, insgesamt 2-mal geändert.



Fr 3. Jul 2009, 20:21
Profil
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Du hast unter der Front eine Schraube die du löst. Dann ziehst das untere Ende weg von der Box und ein wenig nach unten. Mit Gefühl, bei mir hatte es ein wenig geknackst weil ich zu grob war ^^ Danach zeihst einfach die Seitenteile raus und fast fertig. Ich mein die Platte ist noch mit 2 Schrauben fest. Das wars.


Mit freundlichen Grüßen

Strolch



Fr 3. Jul 2009, 20:30
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Hi Strolch

ich hatte meine Frage nochmal geändert.

Irgendwas muss ich kaufen, denn der Recher hat zwar SATA Anschl. aber das Netzteil ist nicht sata fähig.(Jedenfalls finde ich keinen passenden Anschluss)
Oder ich muss einen Freund bemühen, der hat einen neuen Rechner.

Erst noch mal zum doing

Was muss ich in Windows tun, damit die Platte erkannt wird u. ich die Partitionen löschen kann?


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Fr 3. Jul 2009, 20:48
Profil
Moderator
Benutzeravatar

Registriert: Fr 5. Jun 2009, 16:23
Beiträge: 291


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Für das Netzteil wo diese normalen weißen Stecker dran sind, gibt es Adapter die den meisten Mainboards bei Auslieferung beiligen.

Du hast nachdem er das Bios lädt, die Möglichkeit (bei mir Ctrl + F) ins Controller Menü zu gelangen. Da musst du einen normalen "Array" erstellen, damit der Controller die Platte beim booten anspricht. Wenn du dann im Windows bist gehst die Schritte mit Verwaltung usw. durch. Da siehst sie dann auch mit der entsprechenden GB Größe.


Mit freundlichen Grüßen

Strolch



Fr 3. Jul 2009, 21:08
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
so wie es aussieht werde ich jetzt ein paar Tage rumprobieren müssen


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Sa 4. Jul 2009, 08:22
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
well, well, well

so, ich habe die Platte an einem USB Controler bearbeitet und ALLE VIER Partitionen gelöscht.

War das richtig so? Du sprachst von 3 Partitionen, bei mir waren 4 drauf.

Als nächstes versuche ich es wieder mit dem TFTP Boot.exe und schaue was dann passiert.

Und wenn das auch nicht geht hänge ich mir die Platte mit einem USB Controler an den Router. Dann habe ich auch nur ein Laufwerk, wenigstens aber kein Lüftergeräusch.


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Mo 6. Jul 2009, 12:37
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Di 23. Jun 2009, 21:39
Beiträge: 56


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Keine Nutzeradministration auf der buffalo linkstation lite
Welche Probleme können denn noch auftauchen?

HD - Partitionen gelöscht.

Eingebaut.

TFTP Boot Recovery durchgeführt. Wow, diesesmal 2885 blocks beschrieben.

Man kann wieder booten, beide lampen leuchten!

Neue Installation - Er fragt nach dem Admin Passwort??? Ich hab doch alles plattgemacht.
Ich versuchte mein altes Passwort, oder lies alles leer- klappte nicht.

Neu-boot NAS. Meldung: LS-LGL-EM84... is under EM Mode! Renew Firmware or...

Firmware erneuert, jetzt geht der Kram wieder.


... SOll ich jetzt in einem neuen Thread fragen, wie man ein zweites share machen kann?
http://buffalo.nas-central.org/wiki/Category:LS-LGL


schöne Grüsse

jodahush



"Am schwersten bei meinem Rennrad is die Scheise Klingel"



Mo 6. Jul 2009, 19:50
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 70 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7  Nächste





Suche nach:

Ähnliche Beiträge

LS Lite keine Namensauflösung ?
Forum: Buffalo Linkstation Lite
Autor: StrolchPower
Antworten: 1
Buffalo Linkstation Lite LS-LGL - Technische Daten
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
Firmware 2.0 Buffalo lite
Forum: Buffalo Linkstation Lite
Autor: StrolchPower
Antworten: 2
Buffalo Lite , zwei Laufwerke, Daten Kopieren vs. PW schützen
Forum: Buffalo Linkstation Lite
Autor: StrolchPower
Antworten: 5
Keine Verbindung zur Buffalo LS-Q2.0TL/R5
Forum: Buffalo Linkstation Quad
Autor: oxygen8
Antworten: 17

Wer ist online?

Mitglieder in diesem Forum: Alexa [Bot] und 2 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |