Aktuelle Zeit: Do 22. Feb 2018, 22:48



Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
 Probleme mit Formatierung LS-WXL 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: So 17. Mär 2013, 10:40
Beiträge: 3


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Probleme mit Formatierung LS-WXL
Hallo Zusammen

Ich bin jetzt schon seit 24 Stunden auf der suche nach antworten für mein Problem.
Leider habe ich nichts passendes gefunden :(

Ich habe eine Linkstation Duo mit 2x2 TB Platten drin (LS-WXL), Firmware 1.63.

Sie lief bis jetzt im Riad1 modus.

Da ich mehr Speicher brauchte wollte ich sie wieder in den Riad0 modus bringen, da ging aber irgendwie nicht.
So habe ich in der in der Web Admin Oberfläche den Punkt Formatieren der Linkstation ausgeführt.
Jetzt zu meinen 2 Problemen:

1. Seit 40 Stunden leuchtet die Info Led I19 (Das RAID-Array wird neu gelöscht).
Wie lange kann das den dauern, bis ich die Station wieder nutzen kann ??

2. Nachdem das Formatieren begonnen hat, kann ich nicht mehr auf die Station zugreifen (OK Es ist mir schon klar das die Platten formatiert werden).
Ich finde die Station aber auch nicht mehr in meinen Netzwerk, habe auch schon versucht sie direkt mit meinen Mac Book Pro zu verbinden :(
Ich habe woanders gelesen das man sich nämlich den Fortschritt in der Web Admin Oberfläche anschauen könne.
Das geht bei mir leider nicht :(

Ist das so normal oder stimmt da was nicht.

Danke und Gruß

Bullemann79


So 17. Mär 2013, 11:00
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6423
Bilder: 361

Bedankte sich: 174 mal
Erhielt: 832 Danksagungen in 771 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Probleme mit Formatierung LS-WXL
Du hättest sie 36 Stunden laufen lassen müssen.
Die Aktualisierung erfolgt nicht direkt in % sondern immer nach Abschluß einer Etappe, also z.B. Durchgang 2 von 4

Das Nächste mal lösche das Raid und erstelle ein Neues.
Was die Maschine gerade macht ist das Überprüfen jedes einzelnen Bits der Festplattenoberfläche.
Das ist nicht nötig, da die Festplatten per s.m.a.r.t überprüft werden und du bei aktivierter EMailbenachrichtigung bei einem drohenden Defekt gewarnt wirst.

Ich rate von Raid 0 ab.

Stirbt eine Platte sind alle Daten futsch.
Ich nutze die LS-WVL ohne Raid und habe somit disk1 und disk2.
Ich muss natürlich darauf achten, wie viel Platz ich noch auf den einzelnen Platten frei habe.


So 17. Mär 2013, 11:45
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
Bullemann79
Foren-Neuling
Foren-Neuling

Registriert: So 17. Mär 2013, 10:40
Beiträge: 3


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Probleme mit Formatierung LS-WXL
Das ist schon mal ein guter Tipp :-)
Da habe ich gar nicht dran gedacht, einfach kein Riad zu erstellen und die Platten getrennt zu nutzen.

Aber wie lange dauert der Zustand I19 denn wohl noch ? Und warum kann sehe ich die Station im Netzwerk nicht mehr.

Selbst wenn die Platten überprüft und formatiert werden müsste ich ja zumindest auf die Web Admin Oberflächen zugreifen können ? oder

Gruß Bullemann79


So 17. Mär 2013, 12:34
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6423
Bilder: 361

Bedankte sich: 174 mal
Erhielt: 832 Danksagungen in 771 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Probleme mit Formatierung LS-WXL
Ich vermute mal, du hast die LS irgendwann vom Strom getrennt. Mitten in einer Formatierung kannst du sie so in einen Zustand bringen, in welchem das System nicht als defekt erkannt wird (E06 oder EM-Modus) jedoch auch nicht mehr hochfährt.

Ich würde die Partitionen der Platten an einem Windows-PC löschen und bei E06 mit TFTP und LSupdater neu flashen. Dauert 20Min.

siehe
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


So 17. Mär 2013, 12:45
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: So 17. Mär 2013, 10:40
Beiträge: 3


Bedankte sich: 1 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Probleme mit Formatierung LS-WXL
Bin mir 100 % sicher sie nicht vom Stromnetz getrennt zu haben.
Wie gesagt die Info Led leuchtet (i19) und mann hört auch wie die Platten arbeiten.

Ich glaube ich warte mal bis morgen, mal sehen was sie bis dahin macht.

Gruß Bullemann79


So 17. Mär 2013, 14:40
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6423
Bilder: 361

Bedankte sich: 174 mal
Erhielt: 832 Danksagungen in 771 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Probleme mit Formatierung LS-WXL
Ja, warte bis sie durch ist.


So 17. Mär 2013, 15:07
Profil Persönliches Album 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 





Suche nach:

Ähnliche Beiträge

LinkStation Live - Probleme nach Formatierung mit meiner LS-CHL1.0
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Klax
Antworten: 17
24 Stunden Formatierung ???LS-WXl
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 1
Formatierung Raid1
Forum: Buffalo Linkstation Pro Duo
Autor: regs
Antworten: 4
Formatierung dauert Tage
Forum: Buffalo Linkstation Duo
Autor: blacknight
Antworten: 1
Formatierung USB-BackUp-Festplatte auch in NTFS möglich?
Forum: Buffalo Linkstation Pro Duo
Autor: StrolchPower
Antworten: 4

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 22 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |