Aktuelle Zeit: Mi 13. Dez 2017, 07:15



Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
 optware-ng 
Autor Nachricht
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Ich kenne die Firmware nicht.

Versuch 1:
mit Verlust der Daten mit rebuild partition table flashen.


Mi 10. Mai 2017, 18:43
Profil Persönliches Album 
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Mitglied
Foren-Mitglied

Registriert: Sa 18. Feb 2012, 13:36
Beiträge: 286


Bedankte sich: 11 mal
Erhielt: 14 Danksagungen in 11 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Ok und wie ?


Mi 10. Mai 2017, 18:57
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Punkt 10
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Mi 10. Mai 2017, 19:30
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Ok, ich habe den Spaß auch mal installiert.
Bei mir wurde sofort die Platte formatiert.
Das bedeute 2 Reboots und gefühlt 15 Minuten.
Danach ist das NAs nicht mehr vom NASNavigator zu finden.
Es läuft also kein Buffalo-Dienst mehr.
Die Kiste ist aber unter ihrer alten IP-Adresse online.

Sie sollte konstant blau leuchten.


Mi 10. Mai 2017, 21:44
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Mein Raid ist degradiert, da ich nur eine Platte nutze.
Aber auch bei einem lauffähigen System wird bei den Partitionskennungen noch EM angezeigt.
Das NAS läuft aber sauber.
Code:
root@DEBIAN-WVL-7XYZ:~# cat /etc/fstab
# UNCONFIGURED FSTAB FOR BASE SYSTEM
# /etc/fstab: static file system information.
#
# file system    mount point   type    options                  dump pass
/dev/md1         /             xfs     defaults,noatime         0    1
#/dev/md0         /boot         ext3    ro,nosuid,nodev          0    2
/dev/md10        none          swap    sw                       0    0
proc             /proc         proc    defaults                 0    0
devpts           /dev/pts      devpts  gid=4,mode=620      0    0
tmpfs            /tmp          tmpfs   defaults                 0    0
sysfs            /sys          sysfs   defaults                 0    0
root@DEBIAN-WVL-7XYZ:~# blkid -o list
device                                    fs_type        label           mount point                                   UUID
------------------------------------------------------------------------------------------------------------------------------------------------------------
/dev/sda1                                 linux_raid_member              (in use)                                      4a7b287c-2dc7-7182-668b-721c4cfb3954
/dev/sda2                                 linux_raid_member LS-WVL-EMXYZ:1 (in use)                                    9a9439d4-7f18-b003-d6f1-d517f873054b
/dev/sda5                                 linux_raid_member LS-WVL-EMXYZ:10 (in use)                                   7771d3e5-eb3e-6364-8938-eb39fe301411
/dev/sda6                                 linux_raid_member LS-WVL-EMXYZ:21 (in use)                                   b5aa9b2d-25a5-76a9-59dd-a352e341425e
/dev/md0                                  ext3                           (not mounted)                                 0a1e2c9f-739b-43c2-abd1-1896153a9136
/dev/md21                                 xfs                            (not mounted)                                 ad550d68-45d4-4e68-90fb-f744b9917ceb
/dev/md10                                 swap                           <swap>
/dev/md1                                  ext3                           /                                             676332f8-0617-4e46-8dd8-77a403e492af
root@DEBIAN-WVL-7XYZ:~#


Mi 10. Mai 2017, 21:59
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Ich hoffe, du hast Lust, dich etwas mit der Software auseinanderzusetzen.

Das sind die ab Werk eingerichteten Nutzer.
Nun muss man für Jeden die Rechte analysieren:

Code:
   Username       User ID       Group       Real name       Home directory       Shell   
   root    0    root    root    /root    /bin/bash
   daemon    1    daemon    daemon    /usr/sbin    /bin/sh
   bin    2    bin    bin    /bin    /bin/sh
   sys    3    sys    sys    /dev    /bin/sh
   sync    4    nogroup    sync    /bin    /bin/sync
   games    5    games    games    /usr/games    /bin/sh
   man    6    man    man    /var/cache/man    /bin/sh
   lp    7    lp    lp    /var/spool/lpd    /bin/sh
   mail    8    mail    mail    /var/mail    /bin/sh
   news    9    news    news    /var/spool/news    /bin/sh
   uucp    10    uucp    uucp    /var/spool/uucp    /bin/sh
   proxy    13    proxy    proxy    /bin    /bin/sh
   www-data    33    www-data    www-data    /var/www    /bin/sh
   backup    34    backup    backup    /var/backups    /bin/sh
   list    38    list    Mailing List Manager    /var/list    /bin/sh
   irc    39    irc    ircd    /var/run/ircd    /bin/sh
   gnats    41    gnats    Gnats Bug-Reporting System (admin)    /var/lib/gnats    /bin/sh
   nobody    65534    nogroup    nobody    /nonexistent    /bin/sh
   libuuid    100    libuuid    
   /var/lib/libuuid    /bin/sh
   sshd    101    nogroup    
   /var/run/sshd    /usr/sbin/nologin
   smmta    102    smmta    Mail Transfer Agent    /var/lib/sendmail    /bin/false
   smmsp    103    smmsp    Mail Submission Program    /var/lib/sendmail    /bin/false
   Debian-exim    104    Debian-exim    
   /var/spool/exim4    /bin/false
   mediatomb    105    mediatomb    MediaTomb Server    /var/lib/mediatomb    /usr/sbin/nologin
   nut    106    nut    
   /var/lib/nut    /bin/false


Mi 10. Mai 2017, 22:04
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6369
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Fehler 1: share ist nach dem ersten Start nicht eingebunden.
Lösungsversuch 1:
Bild

Resultat: nicht rebootfest


Fehler 2: Der Ordner Torrents wurde im Betriebssystem erzeugt. Diese Partition hat aber nur 3,5GB frei.
Lösung 2: Ordner nach dem Einbinden von share neu anlegen


Mi 10. Mai 2017, 22:27
Profil Persönliches Album 
Foren-Mitglied
Foren-Mitglied

Registriert: Sa 18. Feb 2012, 13:36
Beiträge: 286


Bedankte sich: 11 mal
Erhielt: 14 Danksagungen in 11 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Ok cool, Na klar habe ich Lust mich damit auseinander zu setzen

In der Samba config, steht dir Workgroup auf XDTV, das habe ich auch mittlerweile heraus gefunden


ich finde die benutzer
games, irc, gnats merkwürdig

das sagt mir fsdisk -l

Code:
root@DEBIAN-WXL-BA08:~# fdisk -l

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1      243202  1953514583+  ee  GPT

WARNING: GPT (GUID Partition Table) detected on '/dev/sdb'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sdb: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1               1      243202  1953514583+  ee  GPT

Disk /dev/md0: 1024 MB, 1024393216 bytes
2 heads, 4 sectors/track, 250096 cylinders
Units = cylinders of 8 * 512 = 4096 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md0 doesn't contain a valid partition table

Disk /dev/md22: 1984.8 GB, 1984830812160 bytes
2 heads, 4 sectors/track, 484577835 cylinders
Units = cylinders of 8 * 512 = 4096 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md22 doesn't contain a valid partition table

Disk /dev/md21: 1984.8 GB, 1984830812160 bytes
2 heads, 4 sectors/track, 484577835 cylinders
Units = cylinders of 8 * 512 = 4096 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md21 doesn't contain a valid partition table

Disk /dev/md10: 1024 MB, 1024446464 bytes
2 heads, 4 sectors/track, 250109 cylinders
Units = cylinders of 8 * 512 = 4096 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md10 doesn't contain a valid partition table

Disk /dev/md1: 5119 MB, 5119135744 bytes
2 heads, 4 sectors/track, 1249789 cylinders
Units = cylinders of 8 * 512 = 4096 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md1 doesn't contain a valid partition table
root@DEBIAN-WXL-BA08:~#



also ich konnte die 2 platten mounten

Code:
root@DEBIAN-WXL-BA08:~# blkid -o list
device                                         fs_type         label            mount point                                        UUID
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------
/dev/sda1                                      linux_raid_member                (in use)                                           2dde15e6-7823-61e8-cc60-009e74e1b77f
/dev/sda2                                      linux_raid_member UNINSPECT-EMA08:1 (in use)                                        554b9a52-bda0-f70a-1554-bb1687ac1ed9
/dev/sda5                                      linux_raid_member UNINSPECT-EMA08:10 (in use)                                       ff40a97c-ce1d-2815-0fb3-96511e3c3e88
/dev/sda6                                      linux_raid_member Nas:21         (in use)                                           ce123b22-29f8-6304-b33c-5ce7f278f4c4
/dev/sdb1                                      linux_raid_member                (in use)                                           2dde15e6-7823-61e8-cc60-009e74e1b77f
/dev/sdb2                                      linux_raid_member UNINSPECT-EMA08:1 (in use)                                        554b9a52-bda0-f70a-1554-bb1687ac1ed9
/dev/sdb5                                      linux_raid_member UNINSPECT-EMA08:10 (in use)                                       ff40a97c-ce1d-2815-0fb3-96511e3c3e88
/dev/sdb6                                      linux_raid_member Nas:22         (in use)                                           11b841d5-d839-776d-34d6-c238fcffff5d
/dev/md0                                       ext3                             (not mounted)                                      1556e0af-70c5-4f14-8fce-299a0783c5a8
/dev/md22                                      xfs                              /mnt/disk2                                         53e4323c-84e5-45bf-8e10-aa1c2a137148
/dev/md21                                      xfs                              /mnt/disk1                                         a6ace59b-0b8f-4349-bac7-2bdd0e734aba
/dev/md10                                      swap                             <swap>
/dev/md1                                       ext3                             /                                                  d80d9667-6224-4f1b-a919-fe51d8095713


Fr 12. Mai 2017, 04:25
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Sa 18. Feb 2012, 13:36
Beiträge: 286


Bedankte sich: 11 mal
Erhielt: 14 Danksagungen in 11 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
was ich auch noch heraus gefunden habe, es passt die source.list nicht

Code:
root@DEBIAN-WXL-BA08:/usr/local/lib# apt-get update
Ign http://ftp.us.debian.org squeeze Release.gpg
Ign http://ftp.us.debian.org/debian/ squeeze/main Translation-en
Ign http://ftp.us.debian.org/debian/ squeeze/main Translation-en_US
Ign http://ftp.us.debian.org squeeze Release
Ign http://ftp.us.debian.org squeeze/main armel Packages/DiffIndex
Ign http://ftp.us.debian.org squeeze/main armel Packages
Err http://ftp.us.debian.org squeeze/main armel Packages
  404  Not Found [IP: 208.80.154.15 80]
W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze/main/binary-armel/Packages.gz  404  Not Found [IP: 208.80.154.15 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.
root@DEBIAN-WXL-BA08:/usr/local/lib# ^C
root@DEBIAN-WXL-BA08:/usr/local/lib# cat /etc/debian_version
6.0.2


Sa 13. Mai 2017, 02:28
Profil
Foren-Mitglied
Foren-Mitglied

Registriert: Sa 18. Feb 2012, 13:36
Beiträge: 286


Bedankte sich: 11 mal
Erhielt: 14 Danksagungen in 11 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: optware-ng
Und ich Stelle mir die Frage, wie ich die Linkstation aus dem em Modus bekomme

habe sie aus dem em modus bekommen, habe in der datei hosts die 127.0.0.1 NAS hinzugefügt, und dann könnte ich sie mit dem lsupdater flashen.

Bitte den Thread löschen, das ist der reinste mist.

Nicht zu empfehlen!!!! Dieses Debian von der vitnamesische Seite


So 14. Mai 2017, 18:02
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3





Suche nach:

Ähnliche Beiträge

IPKG und OPTWARE
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 1
LS220D Transmission/Optware Problem
Forum: Buffalo Linkstation Pro Duo
Autor: HSThompson
Antworten: 44
Share opt im Webinterface nach installation von optware
Forum: Buffalo Linkstation Duo
Autor: boerly
Antworten: 1
Transmission auf einer Linkstation 400er und 200er Serie ohne Optware
Forum: Buffalo Technology NAS - Anleitungen
Autor: oxygen8
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 29 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


cron
| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |