Aktuelle Zeit: Mo 11. Dez 2017, 20:44



Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
 Festplatten Empfehlung für LS-WX20TLR1EU 
Autor Nachricht
Foren-Benutzer
Foren-Benutzer

Registriert: Di 17. Jan 2012, 18:05
Beiträge: 39
Bilder: 2

Bedankte sich: 9 mal
Erhielt: 3 Danksagungen in 3 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Festplatten Empfehlung für LS-WX20TLR1EU
Hallo zusammen,

nach einem Stromausfall will einer meiner beiden Platten aus dem RAID1 nicht mehr so richtig an den Start kommen.
Das RAID läuft immer wieder im degradierenden Modus.

Was ich mitgenommen habe, dass so ein Stromausfall nicht der beste Freund der Platten ist, daher Betieb nur mit USV.
Über den Einsatz einer 70,- EUR USV im privaten Bereich könnte man jetzt sicherlich philosophieren.
Ich hatte halt keine USV und brauche jetzt die gleichen 70,- EUR jetzt für nen neue Platte... :oops:

Aktuell sind zwei Seagate drin.
    Barracuda 7200.12
    1TB
    7200RPM
    Firmware: JC45

Macht das Sinn die gleiche Platte wieder zu kaufen oder ist es dem NAS egal, wenn ich eine dieser Beiden gegen einer andere 1TB Platte (Seagate, WD,...) austausche ?

Viele Grüße
Thomas


unterwegs mit einer Buffalo LinkStation Duo - LS-WX2.OTL/R1-EU



Zuletzt geändert von onkelthom am Mo 13. Apr 2015, 12:54, insgesamt 1-mal geändert.



Di 31. Mär 2015, 14:31
Profil Persönliches Album 
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6363
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Festplatten Empfehlung für LS-WX20TLR1EU
Es ist dem NAS egal welche Platte du nimmst.

Ich würde aber erst meine Platten prüfen, bevor ich sie tausche.

http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/pruefung-einer-festplatte-unter-windows-t1289.html


Di 31. Mär 2015, 14:40
Profil Persönliches Album 
Foren-Benutzer
Foren-Benutzer

Registriert: Di 17. Jan 2012, 18:05
Beiträge: 39
Bilder: 2

Bedankte sich: 9 mal
Erhielt: 3 Danksagungen in 3 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Festplatten Empfehlung für LS-WX20TLR1EU
Hi Oxygen,

habe ne ganze Menge Posts von Dir zu diesem Thema gefunden.
Alleine das hier sieht meiner Meinung nach nicht gut aus:

Code:
bash-3.2# cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid6] [raid5] [raid4]
md22 : active raid1 sda6[2]
      961748840 blocks super 1.2 [2/1] [_U]

md1 : active raid1 sda2[0]
      4999156 blocks super 1.2 [2/1] [U_]

md10 : active raid1 sda5[0]
      1000436 blocks super 1.2 [2/1] [U_]

md0 : active raid1 sda1[0]
      1000384 blocks [2/1] [U_]

unused devices: <none>


Einerseits verschickt das NAS täglich Emails mit RAID - OK, keine Fehler usw.
Andererseits hat das RAID im Webinterface einen Fehler auf Platte 2.
Dann lasse ich das Ganze prüfen und bekomme abschliessend die Meldung das alles Super ist.
Trotzdem blinkt die Info LED (18), der Status im webinterface bleibt, Nasnavigator sagt auch "degradierender Modus" und das Ergebnis von mdstat bleibt auch das Gleiche.

Auf meiner Suche hatte ich auch hier http://www.sysadminslife.com/linux/quicktipp-s-m-a-r-t-status-einer-festplatte-abfragen-smart-log-erstellen/
mal was gefunden zu SMART Logfiles aber das scheinen meine Platten nicht zu unterstützen.
Ich kenn mich leider mit dem Ganzen Thema leider nicht tief genug aus, als dass ich den fehler "on Detail" lokalisieren könnte...

Siehst Du noch einer andere Chance für Dummys, der Platte 2 eine weitere Lebensberechtigung zu geben ?


unterwegs mit einer Buffalo LinkStation Duo - LS-WX2.OTL/R1-EU



Di 31. Mär 2015, 15:01
Profil Persönliches Album 
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6363
Bilder: 341

Bedankte sich: 174 mal
Erhielt: 822 Danksagungen in 761 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Festplatten Empfehlung für LS-WX20TLR1EU
Dein Raid sagt dir nur, dass die Platte aus dem Verbund heraus ist.
Warum siehst du nicht.
Du selbst hast etwas von Stromausfall erzählt.

"Mein Kind hat die Kiste vom Tisch geschmissen"
würde schon eher auf einen Plattendefekt hindeuten.

Wenn du die Platten im ausgeschalteten Zustand ausbaust und an einen PC steckst, hast du in 10 Minuten ein Ergebnis.




Ich gehe davon aus, dass die Platten in Ordnung sind.

Du musst die fehlende Platte wieder zum Raid hinzufügen.
Dabi ist die Wahrscheinlichkeit vom totalen Datenverlust über 50%.

Mache also als Erstes ein Backup!

Dann füge die "defekte" Platte dem Raid hinzu.


Di 31. Mär 2015, 15:42
Profil Persönliches Album 
Die folgenden User haben sich bei oxygen8 für diesen Beitrag bedankt:
onkelthom
Foren-Benutzer
Foren-Benutzer

Registriert: Di 17. Jan 2012, 18:05
Beiträge: 39
Bilder: 2

Bedankte sich: 9 mal
Erhielt: 3 Danksagungen in 3 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Festplatten Empfehlung für LS-WX20TLR1EU
irgendwie so etwas habe ich schon hundert mal versucht :oops:
Das Webinterface lässt mich nurb das Raid "prüfen" - kommt aber jedes Mal ohne Fehler zurück.
Eine Platte entfernen oder hinzufügen kann ich nicht, da diese Buttons alles deaktiviert sind.
Mit dem "kein Hardwaredefekt" könntest Du insoweit recht behalten, dass zwischenzeitlich eine neue 3TB Toshiba,
eine 1 TB WD Platte sowie die "alte" 1 TB Platte mit einer roten LED im SATA Schacht bestraft werden.

Ein Backupup habe ich, bleibt wohl nur noch das "Raif formatieren" ürbig.


unterwegs mit einer Buffalo LinkStation Duo - LS-WX2.OTL/R1-EU



Sa 4. Apr 2015, 14:35
Profil Persönliches Album 
Foren-Benutzer
Foren-Benutzer

Registriert: Di 17. Jan 2012, 18:05
Beiträge: 39
Bilder: 2

Bedankte sich: 9 mal
Erhielt: 3 Danksagungen in 3 Beiträgen

Bedanke dich für den Beitrag 
 Re: Festplatten Empfehlung für LS-WX20TLR1EU
Wie es nunmal so ist, wer sein Webinterface im Griff hat ist klar im Vorteil!
Ich hätte mir u.U. jede Menge Fahrerei und Arbeit sparen können aber ich wollte es halt nicht begreifen - teures Lehrgeld.
Wer hatte mal wieder Recht ?

Daher geht mein ausdrücklicher DANK an dieser Stelle an Oxygen8 :roll: :D

"Raid reparieren" im Webinterface war die Lösung.
Leider kommt das erst nachdem das Raid angeklickt wurde, daher: Benutzerfehler!


unterwegs mit einer Buffalo LinkStation Duo - LS-WX2.OTL/R1-EU



Mo 13. Apr 2015, 12:40
Profil Persönliches Album 
Die folgenden User haben sich bei onkelthom für diesen Beitrag bedankt:
oxygen8
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Empfehlung für USV
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Jan
Antworten: 4
Empfehlung LS-WXL oder HS-DHGL? Energie, Geschwindigkeit
Forum: Buffalo Linkstation Duo
Autor: Jens_K
Antworten: 5
Seagate Archive HDD ST8000AS0002 Empfehlung oder nicht
Forum: Festplatten und SSD-Laufwerke
Autor: oxygen8
Antworten: 0
3TB Festplatten möglich in der Pro Duo?
Forum: Buffalo Linkstation Pro Duo
Autor: stasus
Antworten: 0
Kompatible 2 TB USB Festplatten
Forum: Buffalo Linkstation Pro/Live
Autor: MrElch
Antworten: 0

Wer ist online?

Mitglieder in diesem Forum: data, Google Adsense [Bot] und 37 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |