Aktuelle Zeit: Di 27. Jun 2017, 09:05



Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
 Buffalo LS-WXL Duo - Funktion Direkte Kopie 
Autor Nachricht
Foren-Neuling
Foren-Neuling

Registriert: Mo 12. Jun 2017, 19:30
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Buffalo LS-WXL Duo - Funktion Direkte Kopie
Hallo zusammen,

Dies ist mein erster Besuch in diesem Forum und habe trotz Suche zu meinem Problem leider keine Lösung gefunden. Vielleicht kann mir jemand bei einer Buffalo LS-WXL auf die Sprünge helfen. Ich habe eine Buffalo LS-WXL vermacht bekommen und mittels Plattentausch wieder ans Laufen bekommen.

Die FW-Version ist 1.71, der Modusschalter auf der Rückseite steht auf "Auto". Die Linkstation dient mir als Backup-Medium für diverse PCs und Notebooks mittels dort unter Windows 10 betriebener Software "Personal Backup". Dieses funktioniert einwandfrei.

Jedoch bekomme ich die Funktion "Direkte Kopie" nicht richtig ans Laufen. Die USB-Platte wird erkannt und als "usbdisk1" angezeigt, das Feld davor ist jedoch ausgegraut. Ich kann vom PC aus auf die USB-Platte zugreifen und Dateien (Bilder, Musik) ablegen.

Nach kurzem Druck auf die Funktionstaste für eine Direkte Kopie tut sich zwar scheinbar was in der Linkstation, jedoch wird nichts von der USB-Platte auf die Linkstation kopiert. Auch wird mir unter "Freigegebene Ordner" - "Direkte Kopie" nur der vorgegebene Pfad "share" vorgegeben. Alle eingerichteten Benutzern/Gruppen habe ich z. Zt. Vollzugriff auf alle Ordner eingerichtet, um vielleicht hierdurch der Sache näher zu kommen.

Die Buffalo "Backup"-Funktion unter dem Menü-Eintrag "System", also Kopierrichtung LS -> USB-Platte funktioniert einwandfrei. Die umgekehrte Richtung USB -> LS leider nicht.

Kann es sein, dass die Funktion "Direkte Kopie"nur gegeben ist, wenn der Modusschalter auf "Ein" und kein Netztwerkkabel angeschlossen ist, was ich mir aber eigentlich nicht vorstellen kann?

In dieser Konstellation hat es nämlich seltsamerweise soeben funktioniert.

Wo also habe ich ein Brett vor dem Kopf?

Besten Dank

Ecki


Mo 12. Jun 2017, 20:02
Profil
Dieser Werbeblock wird nur bei Gästen angezeigt
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6184
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 796 Danksagungen in 736 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo LS-WXL Duo - Funktion Direkte Kopie
existiert share?

Erstelle eine neue Freigabe und aktiviere nur bei ihr "Festplattenbackup"
Geht es nun?

Du musst die Funktionstaste nochmals drücken.


Ich habe es gerade getestet.
Drücke die Funktionstaste erst, wenn die mittlere LED blau leuchtet. Sie wird dann blinken und Bilder, Musik und Videos werden übertragen.


Mo 12. Jun 2017, 20:36
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mo 12. Jun 2017, 19:30
Beiträge: 2


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo LS-WXL Duo - Funktion Direkte Kopie
Besten Dank für den "Support".

Ich habe weitere Versuche mit einer anderen Festplatte unternommen, da ich den Eindruck hatte, dass die LS mit der ersten Platte Probleme hatte (wurde ztw. nicht erkannt) obwohl sie am PC fehlerfrei läuft. Mit der zweiten Platte läuft also die "Direkte Kopie". Soweit - sogut.

Ich habe einen Ordner "DirectCopy" (array1\DirectCopy) angelegt und diesem nur den Support "Festplattenbackup" zugeordnet. Alle anderen Ordnern fehlt dieser Support. Trotzdem werden die per "Direkte Kopie" übertragenen Dateien im Order "Share" (unter "music" und "picture") abgelegt.
Wie komme ich also dahin, dass hierfür der Ordner "DirectCopy" genommen wird? Weiterhin ist es noch unter "Freigegebene Ordner" - "Direkte Kopie" nur der vorgegebene Pfad "share" vorgegeben. Andere Ordner werden nicht aufgeführt.

Update: Bevor ich den obigen Text abschicken wollte, habe ich festgestellt, dass ich doch andere Ordner auswählen kann. Die Lösung lautet warten. Erst nach ca. 20 Sekunden werden die anderen Ordner aufgeführt. Man lernt nie aus.............

Nochmals besten Dank

Ecki


Di 13. Jun 2017, 22:08
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 





Suche nach:

Ähnliche Beiträge

Buffalo LS-V1.0TL-EU org. Firmware 1.13, nach Firmware update USB ohne funktion
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: Hans
Antworten: 2
Keine Funktion
Forum: Buffalo Linkstation Duo
Autor: oxygen8
Antworten: 15
USB Platte an LS-CHL ohne Funktion
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: oxygen8
Antworten: 7
Neuling mit Problemen mit NAS und Webaccess Funktion LS-GL500 und der FIRMWARE 1.15
Forum: Buffalo Linkstation Pro/Live
Autor: Pruefer001
Antworten: 10
Linkstation vernetzen bzw. Ordner Funktion (ohne webaccess)
Forum: Buffalo Linkstation Pro Duo
Autor: oxygen8
Antworten: 1

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot], Google Adsense [Bot] und 19 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |