Aktuelle Zeit: Do 24. Aug 2017, 05:10



Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
 Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery 
Autor Nachricht
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Es gibt eine Menge Gründe die aus einer wunderbar funktionierenden Buffalo Linkstation Live / Pro, ein wild blinkendes und piepsendes etwas machen können. Die Linkstation ist in diesem Zustand weder über das Webinterface, noch über den NAS-Navigator, den LS-Updater oder Telnet zu erreichen. Die Verbindung zum NAS ist vollständig abgebrochen, daher kommt auch der oft in diesem Zusammenhang benutzte Begriff von der "Bricked" Linkstation.

Unangefochten auf Platz 1 der Gründe für eine Bricked Linkstation sind fehlerhaft ablaufende Firmware Updates, etwa durch Stromausfall oder das flashen einer falschen Firmware Version. Auch ein Setzen des Häkchens bei Update BOOT, in den Debug Einstellungen des LS-Updaters bei einem Firmware-Update, führt in den meissten Fällen zu einer Bricked Linkstation. Nach dem Austausch der Festplatte seiner Linkstation Live / Pro ist ebenfalls in vielen Fällen ein TFTP Boot Recovery notwendig.

Im Original Beitrag weiterlesen...


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mo 23. Mär 2009, 23:17
Profil Persönliches Album Website besuchen
Die folgenden User haben sich bei Jan für diesen Beitrag bedankt:
jools
Dieser Werbeblock wird nur bei Gästen angezeigt
Foren-Neuling
Foren-Neuling

Registriert: So 15. Aug 2010, 00:22
Beiträge: 8


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Der TFTP-Server findet nichts. Wenn ich meine LS-CHL anschalte (direkt verbunden mit dem PC und PC auf 192.168.11.1 gesetzt) tut sich im Konsolen-Fenster rein gar nichts. Ich verzweifel.


So 15. Aug 2010, 02:49
Profil
Foren-Neuling
Foren-Neuling

Registriert: Sa 4. Sep 2010, 11:33
Beiträge: 1


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Es geht hier zwar um die LS Pro/Live, aber mich würde interessieren, ob man mit TFTP auch eine "alte" Linkstation LS-H250 wieder erwecken kann. Bei einer Pro habe ich das schon einmal erfolgreich durchgeführt. Das müsste doch genauso ablaufen. Benötigt man dafür einen anderen Linuxkernel, oder ist das egal? Auch wenn ich die Festplatte ausbaue, ich wüsste nicht wie ich die Firmware zurückspielen kann.


Sa 4. Sep 2010, 11:45
Profil
Foren-Neuling
Foren-Neuling

Registriert: Di 21. Dez 2010, 19:15
Beiträge: 13


Bedankte sich: 4 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Hi,

erstmal danke für die Anleitung.
Ich wollte nur anmerken, dass es bei mir ohne Switch nicht funktioniert hat.
Ich vermute, das liegt daran, dass der Rechner erst eine gültige IP bekommt wenn er in einem Netzwerk angeschloßen ist.
Wenn die LinkStation aber aus ist, ist er in keinem Netzwerk (da kein anderer Teilnehmer da ist) und bekommt eine seltsame IP (ich glaube 127.0.0.1).
Wenn ich jetzt das TFTP Programm starte, dann "hört es" auf die IP 127.0.0.1? .
Wenn ich dann die LS starte hört es immer noch auf die selbe IP und das "Boot Recovern" funktioniert nicht.
Mit einem Switch hingegen bekommt der Rechner auch die festgelegte IP wenn die LS noch aus ist.

Ich hoffe ich liege da richtig.
Ich wollte es bloß anmerken, da ich ziehmlich lange gebraucht habe, das rauszufinden. :)

Julius


So 30. Jan 2011, 20:01
Profil
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Ich kann dir da nur zustimmen. Die LS direkt mit einem PC zu verbinden bringt mehr Probleme als nutzen. Ich habe keine Ahnung, was sich Buffalo dabei denkt.


So 30. Jan 2011, 20:11
Profil Persönliches Album 
Foren-Neuling
Foren-Neuling

Registriert: Mi 23. Feb 2011, 12:44
Beiträge: 1


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Hallo,

bin ganz neu im Forum und dankbar für die hier klar beschriebene Vorgehensweise, per TFTP-Protokoll die Firmware auf eine "nackte" NAS-Festplatte zu bekommen. Hatte schon viel gesucht und wenig gefunden. Meine Frage/Problem: Ich betreibe eine Buffalo Terastation Duo TS-WXL 57D mit der aktuellen Firmware 1.50 und zwei Samsung Festplatten á 1 TB im RAID 1. Jetzt habe ich zwei Seagate 2 TB Platten gekauft (sind also noch "nackt") und will meine Terastation mit denen upgraden auf ein RAID 1 mit dann 2x2 TB statt 2x1 TB. Mit welcher im Downloadbereich vorhandenen TFTP-Software wird die beschriebene Vorgehensweise für meine Terastation Duo TS-WXL 57D funktionieren, oder ist das nur für die Linkstation machbar? Hinweise jederzeit willkommen. Vielen Dank! Christian Herr


Mi 23. Feb 2011, 12:58
Profil
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Hallo und herzlich willkommen im Forum :)
ich bin mir da ganz und gar nicht sicher aber eventuell funktioniert diese hier:

TFTP Boot Recovery Linkstation Duo LS-WXL

Du kannst das natürlich testen ob es funktioniert oder aber einfach mal bei Buffalo nachfragen dein NAS ist ja noch ziemlich neu. Melde dich mal wie es gelaufen ist das interessiert mich auch. :)

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mi 23. Feb 2011, 17:11
Profil Persönliches Album Website besuchen
Globaler Moderator

Registriert: Mo 5. Apr 2010, 23:32
Beiträge: 6228
Bilder: 333

Bedankte sich: 173 mal
Erhielt: 800 Danksagungen in 739 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Alle Files findest du hier: ftp://24.153.165.234/array1/share/nas-recovery

Ich würde das nehmen:

ftp://24.153.165.234/array1/share/nas-recovery/TFTP%20Boot%20Recovery%20TS-WXL%201.04.exe


Mi 23. Feb 2011, 18:26
Profil Persönliches Album 
Foren Triple-As
Foren Triple-As
Benutzeravatar

Registriert: Sa 28. Feb 2009, 13:52
Beiträge: 1573
Bilder: 33
Wohnort: Lohsa

Bedankte sich: 104 mal
Erhielt: 70 Danksagungen in 63 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Hatte ich gar nicht nachgeguckt. Klar wenn es ein TFTP für die TS-WXL gibt musst du natürlich das nehmen.

ftp://24.153.165.234/mnt/array1/share/nas-recovery/TFTP%20Boot%20Recovery%20TS-WXL%201.04.exe

Das wird schon passen.

Freundliche Grüsse
Jan


Web-Visitenkarte inklusive einer de Domain für nur 99 Cent | Bestellen Sie jetzt Ihren kostenlosen Testaccount



Mi 23. Feb 2011, 21:23
Profil Persönliches Album Website besuchen
Foren-Neuling
Foren-Neuling

Registriert: Fr 17. Jun 2011, 12:13
Beiträge: 3


Bedankte sich: 0 mal
Erhielt: 0 Danksagungen in 0 Beiträgen

Bedanke dich für den Beitrag 
Beitrag Re: Buffalo Linkstation Live / Pro blinkt und piepst nur noch - TFTP Boot Recovery
Hallo,

ich hätte noch eine kurze Frage zu dem Artikel. Und zwar ist diese Woche die interne Festplatte meiner Linkstation Pro LS-GL kaputt gegangen (und natürlich hatte ich keine Datensicherung eingerichtet :x ).

Ich habe mir jetzt gestern eine neue SATA-Festplatte bestellt und möchte die Linkstation über diese Methode wieder herrichten. Muss bei der Verwendung einer neuen Platte das Häkchen "Boot" in den Debug-Optionen wie in der Anleitung aktiviert werden oder was hat es genau mit dieser Einstellung auf sich?

MfG


Fr 17. Jun 2011, 12:23
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste





Suche nach:

Ähnliche Beiträge

Die Buffalo Linkstation Live LS-CHL blinkt und piepst nur noch - ein TFTP Boot Recovery durchführen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
Buffalo Linkstation ProDuo LS-WTGL/R1 blinkt und piept - TFTP-Boot Recovery durchführen
Forum: Artikel - Forum
Autor: Jan
Antworten: 0
Buffalo Terastation Pro Raid (TS-RHTGL/R5) blinkt und piepst nur noch
Forum: Buffalo TeraStation
Autor: oxygen8
Antworten: 7
TFTP Boot Recovery Horror Linkstation LS-CHL v2
Forum: Buffalo Linkstation Pro/Live mit BitTorrent
Autor: niketm
Antworten: 10
Linkstation Mini piept und blinkt - Boot-Sektor mit TFTP-Boot wiederherstellen.
Forum: Artikel - Forum
Autor: Jan
Antworten: 2

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Deine Berechtigungen

 Du darfst keine neuen Themen in diesem Forum erstellen.
 Du darfst keine Antworten zu Themen in diesem Forum erstellen.
 Du darfst deine Beiträge in diesem Forum nicht ändern.
 Du darfst deine Beiträge in diesem Forum nicht löschen.
 Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  


| NAS-Hilfe.de - die deutsche Buffalo NAS-Hilfe Seite | Mein Blog - Bloggen Querbeet... | Powered by phpBB © phpBB Group. | Deutsche Übersetzung durch phpBB.de | Impressum |